Please Help - General Error - Could not query forums info...

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
theroversfc.co.uk
Registered User
Posts: 26
Joined: Wed Apr 24, 2002 9:09 pm
Location: Blackburn, UK
Contact:

Please Help - General Error - Could not query forums info...

Post by theroversfc.co.uk »

i get the template of my Board with the title "General Error"
And in the main section it reads "Could not query forums information"

Can anyone help?

Thanks :)

zoid
Registered User
Posts: 743
Joined: Fri Oct 12, 2001 6:29 am
Location: $SCRIPT_NAME
Contact:

Post by zoid »

Whatever you want to know, please do a Image Search before asking :).

Run your own Chatcommunity
>> PINO - Client/Server Chat for Windows <<

theroversfc.co.uk
Registered User
Posts: 26
Joined: Wed Apr 24, 2002 9:09 pm
Location: Blackburn, UK
Contact:

Post by theroversfc.co.uk »

nope, if you want to see the problem go to... http://members.lycos.co.uk/borednet/fourm/

thanks :)

theroversfc.co.uk
Registered User
Posts: 26
Joined: Wed Apr 24, 2002 9:09 pm
Location: Blackburn, UK
Contact:

Post by theroversfc.co.uk »

i have found that i can access the different fourms, but the main page does not show them, giving me the error posted above!

User avatar
Mustang-man
Registered User
Posts: 81
Joined: Mon May 13, 2002 9:17 am
Location: New Zealand

Post by Mustang-man »

I'm having the same problem, and no-one seems to know anything about it. :(

theroversfc.co.uk
Registered User
Posts: 26
Joined: Wed Apr 24, 2002 9:09 pm
Location: Blackburn, UK
Contact:

Post by theroversfc.co.uk »

have you got Tripod/Lycos?


it worked about a few days ago! then i posted the first message on it and it stopped working!

Do you think reinstalling (keeping backup and Template) would work?

theroversfc.co.uk
Registered User
Posts: 26
Joined: Wed Apr 24, 2002 9:09 pm
Location: Blackburn, UK
Contact:

WHY!!!!!

Post by theroversfc.co.uk »

Ive TOTALLY started again, delting the files AND the databases! Now guess what! ive reinstalled and it works :D, but the new problem is that in the admin, when i click permissions to sort my fourm permissions it says it cannot obtain the list

Locked

Return to “2.0.x Support Forum”