Undisclosed-recipient - Real email addresses in the TO: line

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
creativepart
Registered User
Posts: 159
Joined: Mon Mar 03, 2003 5:52 pm
Location: Spring Branch, Texas USA
Contact:

Undisclosed-recipient - Real email addresses in the TO: line

Post by creativepart » Sat Sep 25, 2004 6:07 pm

When my board (2.0.10) sends out Post notifications it puts To: Undisclosed-recipients: in the TO: line of the email. Is there a way to get it to put the actual email address of the receipient in this line?

Seems like an easy fix should be out there.

Stefan Koopmanschap
Former Team Member
Posts: 7388
Joined: Sun Oct 28, 2001 9:47 am
Location: Woudenberg, Netherlands
Contact:

Post by Stefan Koopmanschap » Sat Sep 25, 2004 6:19 pm

Check the MODs section of the site, and the MOD related forums. You'll need to modify the phpBB code for this.

creativepart
Registered User
Posts: 159
Joined: Mon Mar 03, 2003 5:52 pm
Location: Spring Branch, Texas USA
Contact:

Post by creativepart » Sat Sep 25, 2004 6:25 pm

Stefan Koopmanschap wrote: Check the MODs section of the site, and the MOD related forums. You'll need to modify the phpBB code for this.


Well, I see the mod for PM notices, but this also includes the content of the PM in the email.

I want the TO: line in the email to say who the email is TO for all board communications. Especially Post notices. I'm getting lots of bounces from ISPs that filter out Undisclosed-recipient emails.

Thanks

Light Speed
Registered User
Posts: 76
Joined: Wed Nov 20, 2002 9:41 am
Location: Portland

Post by Light Speed » Sat Feb 05, 2005 8:48 am

I Just upgraded from 2.0.8 to 2.0.11 and now all post notifications to users have <Undisclosed-recipient:;> as the To:

How do I get it back to have the To: as the users email?

Locked

Return to “2.0.x Support Forum”