Time in my forums

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Alfy420
Registered User
Posts: 35
Joined: Sat Sep 04, 2004 11:49 pm
Location: Miami, Florida
Contact:

Time in my forums

Post by Alfy420 » Sat Oct 02, 2004 4:43 pm

I pu the time in my ACP at GMT -4hours and the same for my profile and the board still says its

The time now is 02 Oct 2004 07:39 pm

at the top left when the time really is

02 Oct 2004 12:43 pm

I live in Miami, Florida and i do suppose dat GMT -4hours is correct for my time zone
..::Alfy::..
Visit my website HuMoR Domain
You can view pictures, submit your own pictures, rate/comment each picture, play games, win trophies, challange others in games, rate/comment games, chat, chat with Jose our robot and much, much more!
Join and win a free cookie!

User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut » Sat Oct 02, 2004 5:12 pm

That probably means your web host's server clock is incorrectly set.
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

Alfy420
Registered User
Posts: 35
Joined: Sat Sep 04, 2004 11:49 pm
Location: Miami, Florida
Contact:

Post by Alfy420 » Sat Oct 02, 2004 5:18 pm

how would i manage to fix this? or better yet get him to fix it?
..::Alfy::..
Visit my website HuMoR Domain
You can view pictures, submit your own pictures, rate/comment each picture, play games, win trophies, challange others in games, rate/comment games, chat, chat with Jose our robot and much, much more!
Join and win a free cookie!

.Darren
Registered User
Posts: 14
Joined: Sat Oct 02, 2004 10:54 am
Location: UK
Contact:

Post by .Darren » Sat Oct 02, 2004 5:22 pm

Just email your hosting provider or send them a support ticket. They should get the problem fixed.

Locked

Return to “2.0.x Support Forum”