Member having trouble logging in

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Arena Sphere
Registered User
Posts: 25
Joined: Fri Aug 13, 2004 12:13 am
Location: Western Civilization

Member having trouble logging in

Post by Arena Sphere » Sat Oct 02, 2004 7:05 pm

I have a member who has e-mailed me trying to log in. I have made his account active but he is still having trouble. What is wrong? Is there a bug with this?
FORUMS.[ARENA | SPHERE]

» Dedicated to Western Defense 24/7
» Supporting the free societies of Europe, Israel, USA, Canada, Australia, & New Zealand

chrtad
Registered User
Posts: 130
Joined: Sat Jan 10, 2004 11:59 pm

Post by chrtad » Sat Oct 02, 2004 7:10 pm

Could we have a few more details? What ISP does he use? Are other users having the same problem?

Arena Sphere
Registered User
Posts: 25
Joined: Fri Aug 13, 2004 12:13 am
Location: Western Civilization

Post by Arena Sphere » Sat Oct 02, 2004 7:13 pm

One other user has had the same problem. They get no email and when they try to log in it just goes to a blank page and does not log them in. It's an AOL email just to let you know.

I have activated him manually but his passwords still don't work.
FORUMS.[ARENA | SPHERE]

» Dedicated to Western Defense 24/7
» Supporting the free societies of Europe, Israel, USA, Canada, Australia, & New Zealand

Arena Sphere
Registered User
Posts: 25
Joined: Fri Aug 13, 2004 12:13 am
Location: Western Civilization

Post by Arena Sphere » Sat Oct 02, 2004 8:18 pm

Seriously, is this a bug? It happened to another person on my forum which I deleted his account and he re-registered. I am going to do that again, but please if this is a bug and can be fixed please tell me.
FORUMS.[ARENA | SPHERE]

» Dedicated to Western Defense 24/7
» Supporting the free societies of Europe, Israel, USA, Canada, Australia, & New Zealand

geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Post by geocator » Sat Oct 02, 2004 8:30 pm

We still dont have enough info. You are talking about registering and logging in which is seperate. And you have yet to give us specific errors.

.Darren
Registered User
Posts: 14
Joined: Sat Oct 02, 2004 10:54 am
Location: UK
Contact:

Post by .Darren » Sat Oct 02, 2004 8:34 pm

This is an issue between AOL and phpbb. AOL users have been having this problem for a while when using the AOL client. I should know being an AOL user myself.

Using a browser like IE of Firefox should allow your user to login with no problems.

Locked

Return to “2.0.x Support Forum”