Message_die() And it won't fix... >:(

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Ermire
Registered User
Posts: 46
Joined: Sun Oct 10, 2004 1:24 am

Message_die() And it won't fix... >:(

Post by Ermire »

All right, please help. I have never ever seen anything like this before. Here's what I did; I installed Easymod. No problems. Then I installed Mod-Heirarchy. No problems. Then I installed CashMod. No problems.

Yes problems.

Now whenever I try to open a thread I get this error:

Code: Select all

message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?
I did a search and followed all the instructions on other support threads about this...

http://www.phpbb.com/phpBB/viewtopic.ph ... messagedie
http://www.phpbb.com/phpBB/viewtopic.ph ... messagedie
http://www.phpbb.com/phpBB/viewtopic.ph ... messagedie

And the instructions to delete .contrib and .install and renaming and whatnot but the error is still there. According to those two posts I've done everything correct. :cry: Please help.

URL: http://terrawin.net/phpBB2
Template(s) used: N/A
Any and all MODs: EasyMod, Mod-Heirarchy and CashMod (installed but probably not part of problem)
Do you use a port of phpBB: 80
Version of phpBB: 2.0.10
Version of PHP: 3 I think
Which database server and version:
Host: ipowerweb.com
Did someone install this for you/who: No
Is this an upgrade/from what to what: No
Is this a conversion/from what to what: No
Have you searched for your problem: Yes
If so, what terms did you try: All possible
State the nature of your problem: Above
Do you have a test account for us: Yes... log in as Indigo password indigo.

User avatar
primedomain
Former Team Member
Posts: 25944
Joined: Sat Dec 15, 2001 10:23 am

Post by primedomain »

can you still access the Admin Panel?

knifeman
I've Been Banned!
Posts: 33
Joined: Wed Oct 13, 2004 6:04 am

Post by knifeman »

i would say just re upload all your files, i think that would be much easyer than trying to pin point the actual problem, if you have alota forums n stuff just back em up

Ermire
Registered User
Posts: 46
Joined: Sun Oct 10, 2004 1:24 am

Post by Ermire »

Yes.


Reupload? All right I'll try that...
Last edited by Ermire on Fri Oct 15, 2004 8:43 pm, edited 2 times in total.

User avatar
primedomain
Former Team Member
Posts: 25944
Joined: Sat Dec 15, 2001 10:23 am

Post by primedomain »

knifeman: please refrain from suggesting to re-upload/re-install everything. Most of the time this is neither necessary nor helpful.

Ermire
Registered User
Posts: 46
Joined: Sun Oct 10, 2004 1:24 am

Post by Ermire »

WAit... now it won't let me access my AP...
Here's what it says:

SQL Error : 1146 Table 'terrawin_p_nu1.phpbb_cash' doesn't exist

SELECT * FROM phpbb_cash ORDER BY cash_order ASC

Line : 657
File : /home/terrawin/public_html/phpBB2/includes/functions_cash.php

knifeman
I've Been Banned!
Posts: 33
Joined: Wed Oct 13, 2004 6:04 am

Post by knifeman »

look at that, see, im helping this man find out the problem of the problem, you are stumbling on your feet! jesus, just because am actually responding to these people and you are too slow,,,

User avatar
primedomain
Former Team Member
Posts: 25944
Joined: Sat Dec 15, 2001 10:23 am

Post by primedomain »

as per the error message, I'd recommend to fix this MOD related problem first in the relevant thread in the MODs forum. Easy MOD support takes places at the http://area51.phpbb.com forum.

Ermire
Registered User
Posts: 46
Joined: Sun Oct 10, 2004 1:24 am

Post by Ermire »

All right I will try that too. Thank you.

knifeman
I've Been Banned!
Posts: 33
Joined: Wed Oct 13, 2004 6:04 am

Post by knifeman »

my way is better,,,,

User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut »

knifeman wrote: my way is better,,,,
:roll:

ALso feel free to read this post from Xore (CashMOD author) about hte error in the Admin Panel: http://www.phpbb.com/phpBB/viewtopic.ph ... 402#625402
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

Graham
Former Team Member
Posts: 8462
Joined: Tue Mar 19, 2002 7:11 pm
Location: UK
Contact:

Post by Graham »

Knifeman: Do not try arguing with a team member of something like this. If you disagree with an action of a moderator, take it up with them by PM or with the relevant team leader. primedomain is correct that most of the time re-uploading all files is not the answer.
"So Long, and Thanks for All the Fish"

phpBB Useful Links: Knowledge Base | Userguide | Forum Search | MOD Database | Styles Database
My Links: Blog!

Ermire
Registered User
Posts: 46
Joined: Sun Oct 10, 2004 1:24 am

Post by Ermire »

*sigh*

Guys, I've done everything that was suggested and that FAQ said and that support said... I've taken out the mods, backed up the db and everything but the error is still there and my members (there's only 5 of em) are getting annoyed at me. I can get into the Admin panel now but the "Install Mods" section won't show even though I've got easymod in there and it should. :cry: Please help... what else can I do?

User avatar
Zeyr
Registered User
Posts: 1067
Joined: Thu Sep 02, 2004 2:32 am
Location: A Velour Uniform

Post by Zeyr »

Hmm. I've been messing with the Cash MOD, it seems when I ran the sql_install.php file, my "message_die()" error was corrected. Have you ran the sql_install.php file?
If I'm not posting, I'm playing EQ2 :D

Ermire
Registered User
Posts: 46
Joined: Sun Oct 10, 2004 1:24 am

Post by Ermire »

Where would that be located? I can't find it. :oops: All my mods aside from easymod are taken out.

Locked

Return to “2.0.x Support Forum”