Getting logged out

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
source
Registered User
Posts: 119
Joined: Fri Sep 26, 2003 2:00 am

Getting logged out

Post by source » Tue Oct 26, 2004 3:22 pm

With no recent changes to my phpBB, lately every couple of hours, a page will take a while to load, then log me out. Anyone have any similar experiences? Seems like something is going on with the sessions.

I'm running 2.0.10.
Last edited by source on Tue Oct 26, 2004 3:43 pm, edited 1 time in total.

User avatar
AdamR
Former Team Member
Posts: 9731
Joined: Tue Mar 02, 2004 5:40 pm
Location: Tampa, Florida
Name: Adam Reyher
Contact:

Post by AdamR » Tue Oct 26, 2004 3:27 pm

Could we get a URL to your board? Also, what do you currently have set for the following in Admin Panel > General Admin > Configuration ?

Domain Name:
Script Path:
Server Port:

Cookie Domain:
Cookie Name:
Cookie Path:
Cookie Secure:

- Adam
phpBB Support: Welcome | Userguide | Knowledge Base | Search
Honored supporter of the phpBB Group!
"If I have seen a little further it is by standing on the shoulders of Giants." - Isaac Newton

source
Registered User
Posts: 119
Joined: Fri Sep 26, 2003 2:00 am

Post by source » Tue Oct 26, 2004 3:40 pm

Domain Name: www.justlabradors.com
Script Path: /forums/
Server Port: 80

Cookie Domain: www.justlabradors.com
Cookie Name: phpbb
Cookie Path: /forums/
Cookie Secure: disabled

User avatar
AdamR
Former Team Member
Posts: 9731
Joined: Tue Mar 02, 2004 5:40 pm
Location: Tampa, Florida
Name: Adam Reyher
Contact:

Post by AdamR » Tue Oct 26, 2004 3:44 pm

Try the following settings:

Domain Name: www.justlabradors.com
Script Path: /forums/
Server Port: 80

Cookie Domain: .justlabradors.com (notice the two (2) dots!)
Cookie Name: justlabradors_bb
Cookie Path: /forums/
Cookie Secure: Disabled

After you have changed the settings, close out of all browser windows and clear your browser's cookies and cache. Load your site back up, and try again.

- Adam
phpBB Support: Welcome | Userguide | Knowledge Base | Search
Honored supporter of the phpBB Group!
"If I have seen a little further it is by standing on the shoulders of Giants." - Isaac Newton

source
Registered User
Posts: 119
Joined: Fri Sep 26, 2003 2:00 am

Post by source » Tue Oct 26, 2004 3:52 pm

Thanks, I'll give it a shot.

source
Registered User
Posts: 119
Joined: Fri Sep 26, 2003 2:00 am

Post by source » Tue Oct 26, 2004 4:10 pm

Adam, I made those changes, then emptied the sessions table in the database, then had everyone log back in. It just happened to me again and same is happening to others. It changed the sid too.

User avatar
AdamR
Former Team Member
Posts: 9731
Joined: Tue Mar 02, 2004 5:40 pm
Location: Tampa, Florida
Name: Adam Reyher
Contact:

Post by AdamR » Tue Oct 26, 2004 5:08 pm

What do you have the session length set to in Admin Panel > General Admin > Configuration?

- Adam
phpBB Support: Welcome | Userguide | Knowledge Base | Search
Honored supporter of the phpBB Group!
"If I have seen a little further it is by standing on the shoulders of Giants." - Isaac Newton

source
Registered User
Posts: 119
Joined: Fri Sep 26, 2003 2:00 am

Post by source » Tue Oct 26, 2004 5:12 pm

99999

:(

tristatesportbikes
Registered User
Posts: 14
Joined: Tue Jun 15, 2004 12:54 am

timing out

Post by tristatesportbikes » Sun Nov 14, 2004 5:37 am

I am also having the same issues with users on a few boards, i have all the setting as specified and the 2 Dots in the cookie domain. I am the admin on the boards and it doesn't happen but happens to other admins and users. seem to happen more with IE than firefox, i am using firefox, I hasn't ever happened to me but quite a few others. My site is at http:tristatesportbikes.com

Any ideas?

Locked

Return to “2.0.x Support Forum”