[Mod]

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
phpBB_2x
Registered User
Posts: 39
Joined: Wed Jun 12, 2002 2:47 pm

[Mod]

Post by phpBB_2x »

whats the forum needed to work ?

i don't need to download more i just wants normal forum working ok
i changed the style and removed the Subsilver
Kage Musha
Registered User
Posts: 444
Joined: Sun Dec 23, 2001 10:03 pm
Location: Someone's Heart
Contact:

Post by Kage Musha »

You do NOT need any MODs to get your forum working.
All you have to do is download the phpBB 2.0.1 package
https://www.rpggarden.com Development: Battle Mod
Released: PS2 Theme
Image Search b4 asking (less work for us :lol: )
Plz do not abuse my IM mediums or I'll have to block ya :evil:
phpBB_2x
Registered User
Posts: 39
Joined: Wed Jun 12, 2002 2:47 pm

Post by phpBB_2x »

i did but the user still can't register at my forum!!


Sorry but this username has been disallowed


and the disallowed is empty


is there any option to open my forum?

thanx
User avatar
chAos
Former Team Member
Posts: 4032
Joined: Wed Jan 16, 2002 7:05 am
Location: Seattle, WA, US

Post by chAos »

are you trying to register te username "admin"?

cause that name is disallowed by default.
gatty
Registered User
Posts: 506
Joined: Fri May 03, 2002 12:27 am
Location: Australia
Contact:

Post by gatty »

actually, i was at a foum earlier...and the username admin, was registered...... :?

perhaps he had some other characters in there...but i think it was just plain 'admin'...
Gatty
www.gatty.net
Free Hosting With PHP/MySQL Support!

Image Search Before Asking!
phpBB_2x
Registered User
Posts: 39
Joined: Wed Jun 12, 2002 2:47 pm

Post by phpBB_2x »

no i don't try the user admin
my forum don't accept any name
Sorry but this username has been disallowed


:cry:
tzdesigner
Registered User
Posts: 35
Joined: Sat Jun 08, 2002 5:07 am
Contact:

Post by tzdesigner »

Thats what happened to me. Are you using a free server like xug.net
phpBB_2x
Registered User
Posts: 39
Joined: Wed Jun 12, 2002 2:47 pm

Post by phpBB_2x »

no i don't use free server
i own domain name :(
i can write at my forum i had the admin name
but no one can resgiter @ my forum :evil:
tzdesigner
Registered User
Posts: 35
Joined: Sat Jun 08, 2002 5:07 am
Contact:

Post by tzdesigner »

I used a free server adn thats what happened. But now I use a piad server and it works fine.

www.tzdesigns.net/forum
Locked

Return to “2.0.x Support Forum”