Please help with NEW installation on Server 2003 Standard

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
User avatar
JLA
Registered User
Posts: 478
Joined: Tue Nov 16, 2004 5:23 pm
Location: USA
Name: JLA FORUMS
Contact:

Please help with NEW installation on Server 2003 Standard

Post by JLA » Tue Nov 16, 2004 5:30 pm

Hello,

These are the steps that have been taken

Downloaded the PHPBB installer
Downloaded and installed PHP (verified working)
Dowloaded latest version of MYSQL

Installed MYSQL using installer
Installed ODBC from MYSQL site
Went to Data Sources and created a site DNS for ODBC and tested out ok
Created the my.cnf file no problems
After everything is rebooted, I get a green light on MYSQL

Ran install.php and filled out the info

For DNS I put down the one assigned in previous step
For database name I put the name of the database I created at the MYSQL prompt

I put root for the username
I used the password created during the install of MYSQL

Permissions were set on the config.php and install.php files

Now I get the message cannot connect to database

Please help

Vic D'Elfant
Former Team Member
Posts: 6203
Joined: Sun May 02, 2004 6:21 pm
Location: NL, Maastricht
Contact:

Post by Vic D'Elfant » Tue Nov 16, 2004 5:41 pm

Which PHP version are you running? 5.x or 4.x?

Vic
midd.ag • DTP, web development & printing
http://www.midd.ag

User avatar
JLA
Registered User
Posts: 478
Joined: Tue Nov 16, 2004 5:23 pm
Location: USA
Name: JLA FORUMS
Contact:

Post by JLA » Tue Nov 16, 2004 6:15 pm

Running version 4X...The newest version for they offered on their site as of yesterday.

PHP is working as try some test pages and most importantly can access in the install.php page as well

User avatar
JLA
Registered User
Posts: 478
Joined: Tue Nov 16, 2004 5:23 pm
Location: USA
Name: JLA FORUMS
Contact:

Post by JLA » Tue Nov 16, 2004 7:25 pm

Anyone have any help for this matter?

Thank You in advance

User avatar
JLA
Registered User
Posts: 478
Joined: Tue Nov 16, 2004 5:23 pm
Location: USA
Name: JLA FORUMS
Contact:

Post by JLA » Tue Nov 16, 2004 8:59 pm

Still no luck

Locked

Return to “2.0.x Support Forum”