Post in database but not visible in forum

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
tristatesportbikes
Registered User
Posts: 14
Joined: Tue Jun 15, 2004 12:54 am

Post in database but not visible in forum

Post by tristatesportbikes » Thu Dec 02, 2004 2:58 am

I have a post that looks like the structure is fine. It vanished from the forum and when going into phpmyadmin I can s the topis and posts in the respective files. Is here a switch that stops a toopic or posts from being visible in the forum. I know prune does something to this effect, the poosts remain in the database but are no longer visible.

FinalFantasy
Registered User
Posts: 277
Joined: Mon Oct 04, 2004 4:34 am
Location: Give Me 100 million Gil and ill tell you
Contact:

Post by FinalFantasy » Thu Dec 02, 2004 3:03 am

check your font size. if not that try to see if u post in white text color.
<!-- Sig Removed Cause Graham Didn't Like Em :( -->
RPG Guru's
Veneficium

tristatesportbikes
Registered User
Posts: 14
Joined: Tue Jun 15, 2004 12:54 am

nope

Post by tristatesportbikes » Thu Dec 02, 2004 3:16 am

the post and topic just doesn't show in the forum, like there is a filter on it. I have a light blue background so even if white the topic would show and that would only affect the post anyway, topic isn't there either

Locked

Return to “2.0.x Support Forum”