Need to upgrade to .11 from .10 -Many mods installed, advise

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
munkyxtc
Registered User
Posts: 218
Joined: Sat Aug 14, 2004 7:53 pm
Location: Pennsylvania
Contact:

Need to upgrade to .11 from .10 -Many mods installed, advise

Post by munkyxtc » Wed Dec 08, 2004 2:57 am

I have a quite a few mods installed on my forums, and I do not want to have to go back through and manually update all of the files again, as it would be quite labor intensive. I downloaded the patch files to see exactly what was involved with using this method, and it states: "The patch file is probably the best solution for those with many Mods or other changes who do not want to re-add them back to all the changed files. To use this you will need command line access to a standard UNIX type patch application." Can someone point me in the right direction on this? I definately want to upgrade without having to reinstall a ton of mods.

Thanks,

Dave

munkyxtc
Registered User
Posts: 218
Joined: Sat Aug 14, 2004 7:53 pm
Location: Pennsylvania
Contact:

Post by munkyxtc » Wed Dec 08, 2004 4:04 am

Can anyone assist with this?

iNfLuX
Registered User
Posts: 108
Joined: Thu Jul 10, 2003 2:55 pm
Contact:

Post by iNfLuX » Wed Dec 08, 2004 4:05 am

i'm in the same boat and could use some advice on this as well...

twister17e
Registered User
Posts: 187
Joined: Tue Aug 17, 2004 9:31 pm
Contact:

Post by twister17e » Wed Dec 08, 2004 4:23 am

Have you looked @ this?
Code Changes from .10 to .11 :P
http://www.phpbb.com/phpBB/viewtopic.php?t=240611

iNfLuX
Registered User
Posts: 108
Joined: Thu Jul 10, 2003 2:55 pm
Contact:

Post by iNfLuX » Wed Dec 08, 2004 4:32 am

hmmm, no, but i've got 2.0.6 installed right now.. i've been searching but can't dig up much... one person noted to install the updated code by hand... how would i do this going from 2.0.6 to 2.0.11 and if i did it by hand and are replacing code, how can you prevent copying over cod that has been altered by a mod?

User avatar
Drexion
Former Team Member
Posts: 8892
Joined: Sat Jan 25, 2003 9:54 pm
Location: City 17

Post by Drexion » Wed Dec 08, 2004 4:34 am


iNfLuX
Registered User
Posts: 108
Joined: Thu Jul 10, 2003 2:55 pm
Contact:

Post by iNfLuX » Wed Dec 08, 2004 4:51 am

thanks a lot! but how do you know that you won't overwrite code that was altered by a mod? i don't remember the code changes done by mods on my forum and the vast majority of the mods did not insert notes indicating that such and such is mod'd code...

munkyxtc
Registered User
Posts: 218
Joined: Sat Aug 14, 2004 7:53 pm
Location: Pennsylvania
Contact:

Post by munkyxtc » Wed Dec 08, 2004 4:53 am

Thanks! I'll give this a try, and post back with the results.

Dave

munkyxtc
Registered User
Posts: 218
Joined: Sat Aug 14, 2004 7:53 pm
Location: Pennsylvania
Contact:

Post by munkyxtc » Wed Dec 08, 2004 5:42 am

I've just completed the installation from the suggestions offered above, and everything appears to be working flawlessly.

Thanks so much,

Dave

Locked

Return to “2.0.x Support Forum”