visitor in non-read forum

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
skullJ
Registered User
Posts: 70
Joined: Fri Oct 29, 2004 7:36 pm

visitor in non-read forum

Post by skullJ » Mon Jan 10, 2005 4:19 pm

Every time to log in my forum I see a visitor with a number of IP(example: 207.xx.xx.01 - 207.xx.xx.12) in non-read for visitors forum,for reggular member this area is read.

I cant understand what is going on?? :?

I banned this number of IPs but steal this visitor to be in my site! :(

Stefan Koopmanschap
Former Team Member
Posts: 7388
Joined: Sun Oct 28, 2001 9:47 am
Location: Woudenberg, Netherlands
Contact:

Post by Stefan Koopmanschap » Mon Jan 10, 2005 8:52 pm

Hi,

Could you please use the Support Request Template so we can get more insight into your situation?

Thanks

skullJ
Registered User
Posts: 70
Joined: Fri Oct 29, 2004 7:36 pm

Post by skullJ » Mon Jan 10, 2005 9:34 pm

Stefan Koopmanschap wrote: Hi,

Could you please use the Support Request Template so we can get more insight into your situation?

Thanks


OK!

----------------------------------------------------------------------------------

[edit by skull:just my personal information!! :wink: ]
Last edited by skullJ on Wed Jan 12, 2005 11:07 pm, edited 1 time in total.

Stefan Koopmanschap
Former Team Member
Posts: 7388
Joined: Sun Oct 28, 2001 9:47 am
Location: Woudenberg, Netherlands
Contact:

Post by Stefan Koopmanschap » Wed Jan 12, 2005 7:35 pm

it seems you are using the MX Portal. We usually don't support third party ports of phpBB, you'd have to obtain support from the MX crew.

I can remember coming by this problem before though. I think it was related to search engine spiders somehow finding out about the id's of private forums and trying to spider them.

skullJ
Registered User
Posts: 70
Joined: Fri Oct 29, 2004 7:36 pm

Post by skullJ » Wed Jan 12, 2005 11:12 pm

Stefan Koopmanschap wrote: it seems you are using the MX Portal. We usually don't support third party ports of phpBB, you'd have to obtain support from the MX crew.

I can remember coming by this problem before though. I think it was related to search engine spiders somehow finding out about the id's of private forums and trying to spider them.



Ok I'll go in MX-support forum and ask!

thank you a lot! :D

Locked

Return to “2.0.x Support Forum”