How can I get my avatars to show up on forum posts?

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
talia679
Registered User
Posts: 716
Joined: Tue Mar 12, 2002 4:07 pm
Location: PA
Contact:

How can I get my avatars to show up on forum posts?

Post by talia679 »

For some reason avatars are not showing up next to people's posts anymore on my board: www.tagyoureit.org/forums ... I'm assuming there's a setting somewhere, but I can't seem to find it.

I did a search here, but it seems like most people have a problem with uploading or gallery avatars and I don't see a problem like this ...

PS. The avatars do show up on people's profiles ... just not on their posts.
Thanks, Talia
Tag You're It Writing Community || TYI Forums
Taleria - Talia's Gallery of 2000+ Links & 140+ Books
GameCrafters Guild – Gaming info and resources
User avatar
pentapenguin
Former Team Member
Posts: 11030
Joined: Thu Jul 01, 2004 4:15 am
Location: GA, USA

Post by pentapenguin »

I see the avatars in the posts and profiles fine.
Did you enable anti-hotlinking in your cPanel?
That might be the cause.
Support Resources: Support Request Template
If you need professional assistance with your board, please contact me for my reasonable rates.
TheWholeShebang
Registered User
Posts: 220
Joined: Sun Dec 12, 2004 12:07 am
Location: Hobart, Tasmania
Contact:

Post by TheWholeShebang »

Looks fine for me. Do you have a size limit for your avatars? That may be a cause. If the limit is something like 80x80 or more then it's fine.
talia679
Registered User
Posts: 716
Joined: Tue Mar 12, 2002 4:07 pm
Location: PA
Contact:

Post by talia679 »

You mean you see Avatars on my board or your own?

http://www.tagyoureit.org/forums/viewtopic.php?t=1456

See no Avatars

But on my profile here it is:

http://www.tagyoureit.org/forums/profil ... rofile&u=2

So I don't think size is the issue ... I'm not sure what hotlinking is, but I'll check it out. You mean in cPanel on my server ... not the control panel on the board right?
Thanks, Talia
Tag You're It Writing Community || TYI Forums
Taleria - Talia's Gallery of 2000+ Links & 140+ Books
GameCrafters Guild – Gaming info and resources
talia679
Registered User
Posts: 716
Joined: Tue Mar 12, 2002 4:07 pm
Location: PA
Contact:

Post by talia679 »

Okay my cPanel says:

"Hotlink protection is currently disabled"
Thanks, Talia
Tag You're It Writing Community || TYI Forums
Taleria - Talia's Gallery of 2000+ Links & 140+ Books
GameCrafters Guild – Gaming info and resources
User avatar
pentapenguin
Former Team Member
Posts: 11030
Joined: Thu Jul 01, 2004 4:15 am
Location: GA, USA

Post by pentapenguin »

That's pretty strange.
http://www.tagyoureit.org/forums/viewtopic.php?t=1456 -- no avatars
http://www.tagyoureit.org/forums/viewtopic.php?t=1036 -- avatars

Do you have any avatar MODs to viewtopic.php?
Support Resources: Support Request Template
If you need professional assistance with your board, please contact me for my reasonable rates.
talia679
Registered User
Posts: 716
Joined: Tue Mar 12, 2002 4:07 pm
Location: PA
Contact:

Post by talia679 »

The post you have with the avatars is one that was started before I went from a modded board to the plain vanilla board ... so I shouldn't have any mods left. I installed the plain board because the mods were making my page load too slow and I was open to hackers ...
Thanks, Talia
Tag You're It Writing Community || TYI Forums
Taleria - Talia's Gallery of 2000+ Links & 140+ Books
GameCrafters Guild – Gaming info and resources
talia679
Registered User
Posts: 716
Joined: Tue Mar 12, 2002 4:07 pm
Location: PA
Contact:

Post by talia679 »

Has everyone given up on me?
Thanks, Talia
Tag You're It Writing Community || TYI Forums
Taleria - Talia's Gallery of 2000+ Links & 140+ Books
GameCrafters Guild – Gaming info and resources
DeathWalker
Registered User
Posts: 1
Joined: Fri Jan 14, 2005 12:51 am

Post by DeathWalker »

Im haveing the same trouble some of the members can get there to work but ive tried the ing and the url and i can get them to work.

http://www.deathwalkers.tk/
talia679
Registered User
Posts: 716
Joined: Tue Mar 12, 2002 4:07 pm
Location: PA
Contact:

Post by talia679 »

I'm not sure what you mean by the ing & the url ... but I do know that my gallery images and my remote images are not showing up.

Anyone else have ideas?
Thanks, Talia
Tag You're It Writing Community || TYI Forums
Taleria - Talia's Gallery of 2000+ Links & 140+ Books
GameCrafters Guild – Gaming info and resources
Locked

Return to “2.0.x Support Forum”