How to reset "Most users ever online was 2 gazillion...

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
JoshuaB
Registered User
Posts: 95
Joined: Sat Apr 13, 2002 4:11 pm
Location: Hudson, MA USA
Contact:

How to reset "Most users ever online was 2 gazillion...

Post by JoshuaB »

After the attempted attack last week that many of us saw on our 2.0.11 boards, and the inflated "Most users ever online was 2 gazillion or whatever" stat...how do we go about replacing the inflated stat? I can't find the table to modify.
User avatar
Jim_UK
Former Team Member
Posts: 18478
Joined: Tue Oct 12, 2004 5:36 pm
Location: Darwen N.West UK

Post by Jim_UK »

Code: Select all

INSERT INTO phpbb_config (config_name, config_value) VALUES('record_online_users', '2Gazillion');
A simple search of the backup database file gives the above - mine is not 2Gazillion though!
Jim
Sammyed
Registered User
Posts: 186
Joined: Fri Mar 12, 2004 11:07 pm
Contact:

Post by Sammyed »

On the other hand, I would LOVE to have AGAIN my "Most users ever online was (whatever)" showing in my index and most important, WORKING.

Last time I recall ( :roll: ) it got stucked with only 4 users by December 2003. :!:
User avatar
BAGHDAD-RAWA
Registered User
Posts: 1196
Joined: Mon Nov 08, 2004 3:32 pm
Location: IN this world
Contact:

Post by BAGHDAD-RAWA »

hi

edit table

Code: Select all

phpbb_config
look for field_name

Code: Select all

record_online_users
change the value to whatever you want


good luck
-------------------------------------------------------------------------------------
Home PC and Laptop Repairs Call OnSite Service 24/7 in London |
Knowledge Base 2.0||Support Request Template|
--------------------------------------------------------
Sammyed
Registered User
Posts: 186
Joined: Fri Mar 12, 2004 11:07 pm
Contact:

Post by Sammyed »

Bagdad,

Don´t know how to ask but my two "Functions" are white, blank.

For record_users_online and for (the number) 4.

As I said before, mine got stucked in 2003. And surelly I am not sure if those functions must be unselected. You know what I mean?.

:?
JoshuaB
Registered User
Posts: 95
Joined: Sat Apr 13, 2002 4:11 pm
Location: Hudson, MA USA
Contact:

Post by JoshuaB »

Thanks BAGHDAD-RAWA.

And yeah, that was cute Jim_UK. :lol:
Locked

Return to “2.0.x Support Forum”