can't use PATCH

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
andybezem
Registered User
Posts: 15
Joined: Wed Feb 16, 2005 3:35 am

can't use PATCH

Post by andybezem »

Hi, I'm trying to upgrade my phpbb, but when I want to run the Patch order from Putty, I get the following error:

bash: patch: command not found

Any ideas of how to solve this?

Thanx
CLee
Registered User
Posts: 511
Joined: Fri Nov 23, 2001 2:42 pm

Post by CLee »

It means that the patch utility has not been installed on the server or your host is not allowing you access to patch. You will have to modify the files locally and then upload them back to the server.
Carlos Myers
A+, Network+
Member - Star Wars Roleplaying Club
chipaldance
Registered User
Posts: 3
Joined: Fri Mar 05, 2004 12:29 am

Post by chipaldance »

no way to install the patch on a dedicated server ?
Locked

Return to “2.0.x Support Forum”