2.0.15?

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
giblee
Registered User
Posts: 14
Joined: Tue Oct 12, 2004 5:45 pm
Contact:

2.0.15?

Post by giblee » Sun Apr 17, 2005 2:03 am

I have a clan website that came with a auto-install phpBB, I thought, well, that's nice, since they don't offer MySQL databases. Well, I am switching to a better server, and when I tried to restore the database, and it kept messing up. After looking, I see that the clan host has phpBB 2.0.15, but the highest I can find is 2.0.14, so I'm guessing they used a nightly build? Where could I get 2.0.15?
The forum I'm talking about can be found here:
http://ea.fragism.com/gl-bin/forum/

beatme101
Registered User
Posts: 2866
Joined: Sat Jan 01, 2005 6:20 am
Location: The country cold comes from; Canada.
Contact:

Re: 2.0.15?

Post by beatme101 » Sun Apr 17, 2005 2:10 am

giblee wrote: I have a clan website that came with a auto-install phpBB, I thought, well, that's nice, since they don't offer MySQL databases. Well, I am switching to a better server, and when I tried to restore the database, and it kept messing up. After looking, I see that the clan host has phpBB 2.0.15, but the highest I can find is 2.0.14, so I'm guessing they used a nightly build? Where could I get 2.0.15?
The forum I'm talking about can be found here:
http://ea.fragism.com/gl-bin/forum/


there is no 2.0.15, and that forum does not say it has 2.0.15. if anyone said it does, then they were joking.
it is actually a pretty good joke i think i will put that in my footers :D

giblee
Registered User
Posts: 14
Joined: Tue Oct 12, 2004 5:45 pm
Contact:

Post by giblee » Sun Apr 17, 2005 2:16 am

It says that in the admin panel. Do a google search for "Powered by phpBB 2.0.15"

flogger12
Registered User
Posts: 14936
Joined: Tue Nov 25, 2003 2:13 am

Post by flogger12 » Sun Apr 17, 2005 2:26 am

well 8 returns isnt much, there is no .15, now you can put whatever you want in your footer or in your admin panel,


robert

*asterisk*
Registered User
Posts: 39
Joined: Tue Feb 17, 2004 9:20 pm
Location: Vilnius, Lithuania
Contact:

Post by *asterisk* » Sun Apr 17, 2005 7:11 am

in phpbb_config table you can write that your phpbb version is 2.0.999 :)

nurhendra
Registered User
Posts: 144
Joined: Mon Feb 28, 2005 5:03 pm
Location: Jakarta

Post by nurhendra » Sun Apr 17, 2005 7:21 am

giblee wrote: Do a google search for "Powered by phpBB 2.0.15"


If you can do that on Google (looking for phpB version), then you most likely not using the newer phpBB because phpBB is not showing the version number anymore since 2.0.11.

The problem maybe because you were trying to restore the database from different kind of db?

sonyboy
Registered User
Posts: 2980
Joined: Thu Oct 07, 2004 2:10 am

Post by sonyboy » Sun Apr 17, 2005 7:42 am

phpBB 2.0.15? that's funny. Check out this forum: http://forums.minegoboom.com, it says that too, but the funny thing is it still has the exploit bug as in 2.0.13.

User avatar
Uschi
Registered User
Posts: 11
Joined: Tue Mar 01, 2005 8:41 pm
Location: Bavaria
Contact:

Post by Uschi » Sun Apr 17, 2005 7:47 am

well, the version prob is solved but there's still giblee's database problem.

giblee, could you tell us please what database your new host runs? I am only good with SQL, but I am sure we can find someone here who could help you with other database-Systems.

(btw, my 4 boards have as a footer: powered by love, peace and phpBB ;) )

alcaeus
I've Been Banned!
Posts: 431
Joined: Wed Nov 19, 2003 1:12 pm

Post by alcaeus » Sun Apr 17, 2005 8:37 am

giblee wrote: It says that in the admin panel. Do a google search for "Powered by phpBB 2.0.15"

Ok, not wanting to know how you know that it says it in the ACP, and I don't think that google can get to the ACP and index that Version number, since you need to login to do that.
There are a number of people that use a fake version number for different reasons (honeypots, just pissing of kiddies because they can't get their scripts to work, ...)

Greetz
alcaeus

flogger12
Registered User
Posts: 14936
Joined: Tue Nov 25, 2003 2:13 am

Post by flogger12 » Sun Apr 17, 2005 4:24 pm

sonyboy wrote: phpBB 2.0.15? that's funny. Check out this forum: http://forums.minegoboom.com, it says that too, but the funny thing is it still has the exploit bug as in 2.0.13.

what exploit bug in .13?

ctrrecordholder
Registered User
Posts: 33
Joined: Sat Apr 16, 2005 10:51 am

Post by ctrrecordholder » Sun Apr 17, 2005 4:28 pm

What kind of exploit bug? I'm VERY curious too know, 'coz I'm using that version! :|

sonyboy
Registered User
Posts: 2980
Joined: Thu Oct 07, 2004 2:10 am

Post by sonyboy » Sun Apr 17, 2005 6:33 pm

flogger12 wrote:
sonyboy wrote:phpBB 2.0.15? that's funny. Check out this forum: http://forums.minegoboom.com, it says that too, but the funny thing is it still has the exploit bug as in 2.0.13.

what exploit bug in .13?


the one that give admin link but has to login.

ctrrecordholder: Hey, you need to upgrade your forum.

flogger12
Registered User
Posts: 14936
Joined: Tue Nov 25, 2003 2:13 am

Post by flogger12 » Sun Apr 17, 2005 7:55 pm

ctrrecordholder wrote: What kind of exploit bug? I'm VERY curious too know, 'coz I'm using that version! :|


see, sonyboy, that is why I asked the question, now you have someone panicing over something that is not a problem . there is no exploit in .13 that is dangerous, there was a minor problem that allowed someone to be able to view certain hidden things , like hidden users, etc. but they could not make any changes , they could not really access the admin panel at all.

this has been solved in .14 but it does no good to post scary claims that .13 is a security risk like the previous versions were.


robert

sonyboy
Registered User
Posts: 2980
Joined: Thu Oct 07, 2004 2:10 am

Post by sonyboy » Sun Apr 17, 2005 7:59 pm

flogger12 wrote:
ctrrecordholder wrote:What kind of exploit bug? I'm VERY curious too know, 'coz I'm using that version! :|


see, sonyboy, that is why I asked the question, now you have someone panicing over something that is not a problem . there is no exploit in .13 that is dangerous, there was a minor problem that allowed someone to be able to view certain hidden things , like hidden users, etc. but they could not make any changes , they could not really access the admin panel at all.

this has been solved in .14 but it does no good to post scary claims that .13 is a security risk like the previous versions were.


robert


I thought everybody have heard this, so I just say that as general.

Locked

Return to “2.0.x Support Forum”