how i can view what version i have installed

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
bonkerspr
Registered User
Posts: 188
Joined: Sat Jan 01, 2005 9:53 pm

how i can view what version i have installed

Post by bonkerspr »

how i can view what version i have installed
User avatar
jwunderly
Registered User
Posts: 5740
Joined: Sun Mar 30, 2003 2:18 pm
Location: Easton, PA (in the groove)

Re: how i can view what version i have installed

Post by jwunderly »

bonkerspr wrote: how i can view what version i have installed


Lokk in the ACP footer.

John
bonkerspr
Registered User
Posts: 188
Joined: Sat Jan 01, 2005 9:53 pm

Post by bonkerspr »

ok thanks it say 2.0.15 but i think that it is not real because i only run the update_to_lasted.php file but i forget upload the changed files. , So there is a way for know what version really i have installed?
3d0
Registered User
Posts: 56
Joined: Mon Dec 20, 2004 8:14 pm
Location: Greenfield, In
Contact:

Post by 3d0 »

Errm...well, not really. I suggest you upload the changed files and then you will know for sure that you have 2.2.15 :wink:
An Phpbb Support Dude--PM me for help.
Join the Clan:http://www.thedaetclan.tk

Now Testing:Phpbb 3.0 Beta
bonkerspr
Registered User
Posts: 188
Joined: Sat Jan 01, 2005 9:53 pm

Post by bonkerspr »

ok, but what changed file i need yto upload ? 2.0.* to 2.0.15 these is the problem. i dont know what version i have for changed files
User avatar
jwunderly
Registered User
Posts: 5740
Joined: Sun Mar 30, 2003 2:18 pm
Location: Easton, PA (in the groove)

Post by jwunderly »

bonkerspr wrote: ok thanks it say 2.0.15 but i think that it is not real because i only run the update_to_lasted.php file but i forget upload the changed files. , So there is a way for know what version really i have installed?


Look on your computer where you store downloaded files. The archived phpBB install sets include the version and type (full/changed/patch) right in the file name.

John
bonkerspr
Registered User
Posts: 188
Joined: Sat Jan 01, 2005 9:53 pm

Post by bonkerspr »

i am trying to patch but i get this error message
[phpBB-2.0.12_to_2.0.15.patch]: No match.
Locked

Return to “2.0.x Support Forum”