Installed a New template.. NOW I HAVE NO ADMIN CP PLZ HELP

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
icondrifting
Registered User
Posts: 10
Joined: Sat May 28, 2005 3:11 pm

Installed a New template.. NOW I HAVE NO ADMIN CP PLZ HELP

Post by icondrifting »

i installed Bionic on my site and i clicked the admin cp.. NOTHING!?!?!?!?!?
not that theres no link.. its that THERE ISNT AN ADMIN CP WHEN I CLICK THE LINK!.. i get forwarded to what looks like a black screen where my admin is supposed to be and it just has phpBB up top... nothing else.. NOW I CANT CHANGE ANYTHING!.. PLZPLZPLZPLZ help..
its like my template didnt come w/a admin cp layout!!!!!!!

cliffnotes;
1 I have the admin CP link
2 forums work
3 when i click admin cp link it comes up with black screen with phpBB on there

I need to know if there is anyway to revert the style sheet to the oem without being able to access the admin CP
User avatar
Lumpy Burgertushie
Registered User
Posts: 68494
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Installed a New template.. NOW I HAVE NO ADMIN CP PLZ HE

Post by Lumpy Burgertushie »

icondrifting wrote: i installed Bionic on my site and i clicked the admin cp.. NOTHING!?!?!?!?!?
not that theres no link.. its that THERE ISNT AN ADMIN CP WHEN I CLICK THE LINK!.. i get forwarded to what looks like a black screen where my admin is supposed to be and it just has phpBB up top... nothing else.. NOW I CANT CHANGE ANYTHING!.. PLZPLZPLZPLZ help..
its like my template didnt come w/a admin cp layout!!!!!!!

cliffnotes;
1 I have the admin CP link
2 forums work
3 when i click admin cp link it comes up with black screen with phpBB on there

I need to know if there is anyway to revert the style sheet to the oem without being able to access the admin CP

upload the files again. did you delete subSilver? is so , upload it again


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?
icondrifting
Registered User
Posts: 10
Joined: Sat May 28, 2005 3:11 pm

Post by icondrifting »

ive resent this folder about 15 times.. still the same
User avatar
Lumpy Burgertushie
Registered User
Posts: 68494
Joined: Mon May 02, 2005 3:11 am
Contact:

Post by Lumpy Burgertushie »

icondrifting wrote: ive resent this folder about 15 times.. still the same


a link, a link , my castle for a link!!!!
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?
icondrifting
Registered User
Posts: 10
Joined: Sat May 28, 2005 3:11 pm

Post by icondrifting »

you cant see it.. its only the admin CP that doesnt work, the forums work.. but you can look for yourself at the forums i guess.. it prolly wont show ya nything pertinent

www.icondrifting.com/forums
User avatar
Lumpy Burgertushie
Registered User
Posts: 68494
Joined: Mon May 02, 2005 3:11 am
Contact:

Post by Lumpy Burgertushie »

icondrifting wrote: you cant see it.. its only the admin CP that doesnt work, the forums work.. but you can look for yourself at the forums i guess.. it prolly wont show ya nything pertinent

www.icondrifting.com/forums


ok, all of the admin tpl files are there, so that is not your problem

try uploading the main admin folder again not the bionic folder but the main admin folder
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?
icondrifting
Registered User
Posts: 10
Joined: Sat May 28, 2005 3:11 pm

Post by icondrifting »

we just imported admin stuff from working template and changed it by searching itty bitty tabs in notepad lol.. its fixed.. thx
Locked

Return to “2.0.x Support Forum”