Trouble with IIS 6 and PHP 2.015

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
mocap69
Registered User
Posts: 25
Joined: Sat Aug 14, 2004 3:49 am
Location: LA, CA, USA
Contact:

Trouble with IIS 6 and PHP 2.015

Post by mocap69 » Fri Jun 10, 2005 3:18 am

I amd trying to install this latest version on a Windows 2003 SP1 server.
I installed the mysql-4.0.23-win and php-5.3.10-installer.exe on the server
and setup using the same exact steps I used to install on Windows 2000.
I keep getting this error:
Bad request
The page that you are looking for might have been removed, had its name changed, had its content expired, or is temporarily unavailable.
Any suggestions??

computersOC
Registered User
Posts: 2528
Joined: Thu Dec 04, 2003 6:21 am
Location: New York
Contact:

Post by computersOC » Fri Jun 10, 2005 3:59 am

Do non-phpBB things work?
http://www.computersOC.com - overclocking, P2P, broadband tweaks, ISP forums, more... Computer Building Help -- Overclocking Guide

Want us to install you a phpBB board or update your current one? Want mods/anti-spam mods installed? Moving to a new host? Check us out here.

espicom
Registered User
Posts: 17905
Joined: Wed Dec 22, 2004 1:14 am
Location: Woodstock, IL

Post by espicom » Fri Jun 10, 2005 4:03 am

When I ran the PHP windows installer, it still left a LOT of installation steps undone. Basically, it was 90% useless and 10% pure irritation...

You'll need to make sure that either CGI or ISAPI (your choice) handling of PHP scripts is enabled for the particular virtual host and/or directory. Most of this is outlined in the PHP Manual Installation section.

Also, is that a typo? PHP v 5.3.10? Did you mean 4.3.10, hopefully?
Jeff
Fixing 1016/1030/1034 Errors | (obsolete link) | MySQL 4.1/5.x Client Error | phpBBv2 Logo in ACP
Support requests via PM are ignored!
"To be fully alive is to feel that everything is possible." - Eric Hoffer

mocap69
Registered User
Posts: 25
Joined: Sat Aug 14, 2004 3:49 am
Location: LA, CA, USA
Contact:

Post by mocap69 » Fri Jun 10, 2005 1:11 pm

I will check out the info in the manual.

NOPE not a typo installed PHP 5.3

espicom
Registered User
Posts: 17905
Joined: Wed Dec 22, 2004 1:14 am
Location: Woodstock, IL

Post by espicom » Fri Jun 10, 2005 4:22 pm

mocap69 wrote: NOPE not a typo installed PHP 5.3


Strange - the latest versions announced on the PHP.net forum are PHP 5.0.4 and 4.3.11, with 5.x being incompatible with PHPBB.
Jeff
Fixing 1016/1030/1034 Errors | (obsolete link) | MySQL 4.1/5.x Client Error | phpBBv2 Logo in ACP
Support requests via PM are ignored!
"To be fully alive is to feel that everything is possible." - Eric Hoffer

mocap69
Registered User
Posts: 25
Joined: Sat Aug 14, 2004 3:49 am
Location: LA, CA, USA
Contact:

Post by mocap69 » Fri Jun 10, 2005 7:01 pm

OUCH!!
I will need to install the older one!
Thanks for the info!

Locked

Return to “2.0.x Support Forum”