PM Problem!

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
thenameless1
Registered User
Posts: 47
Joined: Mon Jun 06, 2005 12:53 am
Location: CALIFORN-I-A

PM Problem!

Post by thenameless1 » Sat Jun 11, 2005 5:27 am

hey guys, i am having problem sending pm's to my users. when i click on the pm button, i get a "page cannot be found" error messenge. anybody know how to fix this? i would apreciate the help.. :)

Yawner
Registered User
Posts: 2161
Joined: Fri Jul 16, 2004 10:19 pm
Location: London, UK
Contact:

Post by Yawner » Sat Jun 11, 2005 8:43 am

hmm... are the files

privmsg.php
templates/subSilver/privmsgs_body.tpl
templates/subSilver/privmsgs_read_body.tpl

present on the webserver?
Alan Kay : "The best way to predict the future is to invent it."
Support the OpenDocument Format!

thenameless1
Registered User
Posts: 47
Joined: Mon Jun 06, 2005 12:53 am
Location: CALIFORN-I-A

Post by thenameless1 » Sat Jun 11, 2005 8:12 pm

Oooh i didn't have the privmsg.php file in there. i just put it in and everyting is fine. Thanks a lot Yawner for the help.. :)

bstaggs
Registered User
Posts: 9
Joined: Sat Jul 24, 2004 11:43 pm

I am having an issue with PMs as well

Post by bstaggs » Sat Jun 11, 2005 9:06 pm

This is a new install and I am getting the following error:


INSERT INTO phpbb_privmsgs (privmsgs_type, privmsgs_subject, privmsgs_from_userid, privmsgs_to_userid, privmsgs_date, privmsgs_ip, privmsgs_enable_html, privmsgs_enable_bbcode, privmsgs_enable_smilies, privmsgs_attach_sig) VALUES (1, 'Re: Server Questions', 6, 9, 1118523720, '41dd222f', 0, 1, 1, 0)

Line : 1258
File : privmsg.php

Any help on this would be appreciated.

Yawner
Registered User
Posts: 2161
Joined: Fri Jul 16, 2004 10:19 pm
Location: London, UK
Contact:

Post by Yawner » Sat Jun 11, 2005 9:09 pm

where are u getting this error? on the Private Msgs page?
Alan Kay : "The best way to predict the future is to invent it."
Support the OpenDocument Format!

bstaggs
Registered User
Posts: 9
Joined: Sat Jul 24, 2004 11:43 pm

!

Post by bstaggs » Sat Jun 11, 2005 9:11 pm

Yes when trying to reply to a message that was posted, and when trying PM a new message.

After I check both
Disable BBCode in this message
Disable Smilies in this message
it sends without the error.

Locked

Return to “2.0.x Support Forum”