Page 1 of 1

Server doesn't support the database type

Posted: Tue Jun 14, 2005 1:50 pm
by mocap69
I am getting this error after I hit submit on the install.php page:
An error has occurred during installation The PHP configuration
on your server doesn't support the database type that you chose
Is there something I have to edit in the php.ini to fix this? Does
the OBDC connector have to be installed and running to get this
to work with IIS 6 and WIN2K3. I am running MySQL 4 on the
server with a new DB setup. Any suggestions would be great.

Posted: Tue Jun 14, 2005 1:55 pm
by arod-1
mysql 4 is not specific enough.
please give full version of mysql and php.

Posted: Tue Jun 14, 2005 2:40 pm
by mocap69
PHP Version 5.0.4

MySQL 4.0.23

Posted: Tue Jun 14, 2005 2:41 pm
by nuckfan15
Read here please : http://www.phpbb.com/phpBB/docs/INSTALL.html#require

Also, phpBB doesnt like php 5.*.*

Posted: Tue Jun 14, 2005 3:09 pm
by arod-1
search (here and google) fpr phpbb on mysql5.
i know that there is a mod that will fix phpbb so it can be used on php5, but as of now, it can not do it out of the box.