Asks for password again when trying to view admin panel

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
erasethefear
Registered User
Posts: 77
Joined: Thu May 27, 2004 1:57 am
Location: Ontario, Canada

Asks for password again when trying to view admin panel

Post by erasethefear » Wed Jun 29, 2005 3:14 am

After I upgraded to .16, it'll ask me for my password when I want to view the admin panel. The admin panel works and all, it's just annoying to have to type my password in even though I am already logged in. After I do that once, it won't ask again until I leave my forum and come back and try to view it again. Why? Can I fix it?

sniggitydiggity
Registered User
Posts: 107
Joined: Sat Feb 12, 2005 4:46 am

Post by sniggitydiggity » Wed Jun 29, 2005 3:17 am

It does that to me as well, only it start doing it to me in .15

erasethefear
Registered User
Posts: 77
Joined: Thu May 27, 2004 1:57 am
Location: Ontario, Canada

Post by erasethefear » Wed Jun 29, 2005 3:18 am

Yeah. It's not really that big of a problem because the forum still works fine, it's just annoying, and if it is prossible to fix it, I would like to.

afterlife_69
I've Been Banned!
Posts: 630
Joined: Tue Nov 30, 2004 10:35 am

Post by afterlife_69 » Wed Jun 29, 2005 3:19 am

its called Reauth, its backported from olympus and prevents hackers accessing your forum via cookie exploits.

User avatar
~Romil
Registered User
Posts: 12
Joined: Tue Nov 09, 2004 6:53 pm
Location: Mystical India
Contact:

Post by ~Romil » Wed Jun 29, 2005 3:19 am

Well, as I know, it is more of a "feature" started from v2.0.15 which protectes the admin panel from unauthorized access.

If it keeps asking for password on every step then there is a problem.
Chillax!

~Romil

erasethefear
Registered User
Posts: 77
Joined: Thu May 27, 2004 1:57 am
Location: Ontario, Canada

Post by erasethefear » Wed Jun 29, 2005 3:24 am

Oh, so it is supposed to be like that? Right now it just asks for my password once, when I want to view the admin panel. Ok, if it is just for extra security then I don't mind.

sniggitydiggity
Registered User
Posts: 107
Joined: Sat Feb 12, 2005 4:46 am

Post by sniggitydiggity » Wed Jun 29, 2005 3:34 am

Yeah, I figured it belonged there with the .15 update. I don't mind it too much, kinda annoying, but it's only there to help. Kinda like having to wear a life vest on a boat. Annoying, but only there to help.

Locked

Return to “2.0.x Support Forum”