Parse error !!!!??

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Swerve1000
Registered User
Posts: 146
Joined: Sat Apr 16, 2005 1:01 am
Location: Nottingham, England

Parse error !!!!??

Post by Swerve1000 »

When i click on post reply i get this message:-


Parse error: parse error, unexpected ',' in /home/mysite/public_html/testforum/posting.php on line 195

Any idea's anyone?

(I did just install a mod)

Thanks

jme
Registered User
Posts: 320
Joined: Sat Jan 24, 2004 6:34 pm
Location: UK
Contact:

Post by jme »

something has gone wring then ... post the line in question, could just be an extra ' somewhere ... which mod was it?
Quidquid latine dictum sit, altum sonatur.
- Whatever is said in Latin sounds profound.

http://www.psychblog.co.uk

Swerve1000
Registered User
Posts: 146
Joined: Sat Apr 16, 2005 1:01 am
Location: Nottingham, England

Post by Swerve1000 »

hey jme, this is the url:-
Last edited by Swerve1000 on Fri Jul 08, 2005 4:26 pm, edited 1 time in total.

cybrid23
Former Team Member
Posts: 9877
Joined: Wed Jun 29, 2005 5:55 am
Location: Somewhere in the Midwest...
Contact:

Post by cybrid23 »

You messed up installing the Mod.

Go over the code changes again
---Never leave home without a towel and your peril sensitive sunglasses.
---Do Not PM Me For Support. It will go unanswered.
Thanks.

jme
Registered User
Posts: 320
Joined: Sat Jan 24, 2004 6:34 pm
Location: UK
Contact:

Post by jme »

We'll need to see the code of posting.php.

can you either post it here or change the ending from .php to .txt so that the code will be visable?

Jamie ;)
Quidquid latine dictum sit, altum sonatur.
- Whatever is said in Latin sounds profound.

http://www.psychblog.co.uk

Swerve1000
Registered User
Posts: 146
Joined: Sat Apr 16, 2005 1:01 am
Location: Nottingham, England

Post by Swerve1000 »

Thanks jme and others, i'll think i'll just delete the whole thing and start again.

Is it important to install a theme BEFORE easymod do you know?

:D

jme
Registered User
Posts: 320
Joined: Sat Jan 24, 2004 6:34 pm
Location: UK
Contact:

Post by jme »

Themes have no relevance to mods as far as I know.
Quidquid latine dictum sit, altum sonatur.
- Whatever is said in Latin sounds profound.

http://www.psychblog.co.uk

Swerve1000
Registered User
Posts: 146
Joined: Sat Apr 16, 2005 1:01 am
Location: Nottingham, England

Post by Swerve1000 »

OK, thanks mate

Locked

Return to “2.0.x Support Forum”