Weird ACP problem.

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
mrwildbob
Registered User
Posts: 16
Joined: Thu May 05, 2005 10:17 pm

Weird ACP problem.

Post by mrwildbob »

Group,

I had some people contact me saying that they never got a confirmation email. Is there a way I can send another one with out having to delete the user and have them login again?

Now for the problem. When I go into the ACP. I click on Management in the Users Admin area. I then enter the user I need to edit and click "Lookup user". When I look at the Username field, it shows my username and not the other user but it has all of their other inforamtion. Whats the deal there? Am I missing something?

boB
boB
geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Post by geocator »

No you cant send out another email, you just activate them in the admin panel.

The fields filling in are do to your browsers auto-complete fucntion.
mrwildbob
Registered User
Posts: 16
Joined: Thu May 05, 2005 10:17 pm

Post by mrwildbob »

geocator, Thank you for the quick responce. You were right, it was my brouser that was filling in the information. Now I just need to figure out how to make it stop. I run Mozilla. I will check its settings.

As far as the email to the users for activation, is there a way I can test if it is working? I had several people say that they never got theirs. hmm.. How does pbpBB send mail to the user? Does it use POP? I tried setting up M2F (Mail 2 Forum) and I got it working. But I had to set it to send mail through phpBB instead of sending it via my mail server.

Thanx
boB
Sphen
Registered User
Posts: 524
Joined: Wed May 19, 2004 5:06 pm
Location: Land of the Beaver
Contact:

Post by Sphen »

Hi,

The autocomplete problem usually only occurs with FireFox. Try using another, or try disabling all auto-complete functions in FireFox settings.

Also, for the mail problem, are the e-mail's in the spam folder. It happens quite often when phpBB sends out e-mail's.

Hope this helps :D

Sphen
I think, therefore I am, I think...
My previous posts are under the name "UberSphen"
mrwildbob
Registered User
Posts: 16
Joined: Thu May 05, 2005 10:17 pm

Post by mrwildbob »

Not sure about the spam folder. The users tell me that they never got any message from my system.
Sphen wrote: Also, for the mail problem, are the e-mail's in the spam folder. It happens quite often when phpBB sends out e-mail's.
boB
User avatar
tahoebuff
Registered User
Posts: 1429
Joined: Tue Jul 20, 2004 12:33 am
Location: Nevada
Name: Michael
Contact:

Post by tahoebuff »

On Firefox....

Select Tools>Options>Privacy

Uncheck "Remember Passwords", then click "Ok"

Tahoebuff
Locked

Return to “2.0.x Support Forum”