topics do not open

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
blinddruid
Registered User
Posts: 52
Joined: Thu Apr 15, 2004 3:17 pm

topics do not open

Post by blinddruid » Thu Jul 14, 2005 6:51 pm

Since the latest patch I am having problems with topic not being able to be opened up. This appears to be quite random and the topic can only be opened after I go into the mysql database and delete it. Any thoughts or ideas?

Thanks,

mystrymaster
Registered User
Posts: 59
Joined: Thu Apr 24, 2003 2:36 am

Post by mystrymaster » Thu Jul 14, 2005 8:04 pm

delete what the topic?

if you delete the topic then how can you view it?

tonybeam
Registered User
Posts: 2
Joined: Thu Jul 14, 2005 8:19 pm

Post by tonybeam » Thu Jul 14, 2005 8:21 pm

I am having the same type of issue. When I click on a topic, it takes me to an error page. This is happening on all computers with all topics. I have notified iPowerWeb about it, they said to try support at PHPBB since it was a 3rd party application.

geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Post by geocator » Thu Jul 14, 2005 8:25 pm

What error do you get?

tonybeam
Registered User
Posts: 2
Joined: Thu Jul 14, 2005 8:19 pm

Post by tonybeam » Thu Jul 14, 2005 8:32 pm

When using Safari:

"Safari can’t open the page “http://oceanpointerealty.com/forum/viewtopic.php?t=8”. The error was: “lost network connection” (NSURLErrorDomain:-1005) Please choose Report Bug to Apple from the Safari menu, note the error number, and describe what you did before you saw this message."

When using a PC:

"Page cannot be displayed . . ."

I also tried to repair the database with my webhost and got an error also that the database could not be found! Now I'm really confused. Of course they are no help and just refer me to PHPBB, passing the blame.

geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Post by geocator » Thu Jul 14, 2005 8:37 pm

I would start by looking at your server logs and see if they say anything.

Sheep221
Registered User
Posts: 10
Joined: Tue Jul 12, 2005 10:01 pm

Post by Sheep221 » Thu Jul 14, 2005 9:25 pm

I think the error may be in MySQL database :wink: .

blinddruid
Registered User
Posts: 52
Joined: Thu Apr 15, 2004 3:17 pm

Post by blinddruid » Tue Jul 19, 2005 3:37 pm

mystrymaster wrote: delete what the topic?

if you delete the topic then how can you view it?


Sorry, I dont delete the topic but I delete the last reply to that topic.

As opposed to the other user, I dont get error messages when trying to open this problematic topic. The browser just keeps trying to open it and just never does.

Locked

Return to “2.0.x Support Forum”