Can't login to forum :(

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Trancekid
Registered User
Posts: 9
Joined: Wed Jul 20, 2005 1:06 am

Can't login to forum :(

Post by Trancekid » Wed Jul 20, 2005 1:11 am

Ok here is the problem, it is an odd one. I can register and make an account, and then login with it, but when I hit login it doesnt log my pc in it just shows my account as logged in on users logged in list at bottom. Nothing else changes and I still can not post unless I post as a guest. This is rather annoying and I have tried everything I could think of. I cleared all cookies and cache from Firefox and IE and I tried to access the board both in IE and Firefox, both are a no go. I can login to other phpBB forums though, such as this one, but not the one that I truly want to use www.stonemaul-empire.com/forum is the link to the forum I am unable to access. I am pretty sure it is the latest version of the forum. If anyone has any advice on how to go about fixing this problem it would be greatly appreciated. Thanks in advance!

fumbalah
Registered User
Posts: 2000
Joined: Sat Jan 24, 2004 3:02 pm
Location: Lexington, Kentucky
Contact:

Post by fumbalah » Wed Jul 20, 2005 1:23 am

Try clearing your Browsers Cookies,Temporary internet files, also, this may have something to do with your cookie settings in phpBB. Do you have access to a database administration tool such as phpMyAdmin?

Trancekid
Registered User
Posts: 9
Joined: Wed Jul 20, 2005 1:06 am

Post by Trancekid » Wed Jul 20, 2005 7:30 pm

No i don't have access to the phpMyAdmin. The site is mine but a friend is doing all the web building and stuff because I am bad at it. Is there something that should be changed in the phpMyAdmin?

fumbalah
Registered User
Posts: 2000
Joined: Sat Jan 24, 2004 3:02 pm
Location: Lexington, Kentucky
Contact:

Post by fumbalah » Wed Jul 20, 2005 8:08 pm

You can get your cookie settings from phpMyadmin from querying one of the tables.

starfoxtj
Registered User
Posts: 3714
Joined: Tue Jul 29, 2003 2:01 am
Contact:

Post by starfoxtj » Wed Jul 20, 2005 9:30 pm

Run my admin toolkit, or the auto-cookies mod to auto-detect your forum's proper cookie settings.

That should fix it (and yes also clear out the cookies on your browser)
Admin ToolKit v2.1a - An Admins most helpful tool for user management. Now Supports Mass User Deletion!
Change User's: names, passwords, emails, active status and avatar/pm permissions.
Ban/Unban Users, change Post and Resync Counts, and promote/demote users to admin.
Completely independent from your phpbb user account settings. No installation required, just upload one file.
User Upload ToolKit Beta - A quick and easy, 30 second-install, attachment mod. Now Supports Dynamic Thumbnails!

Locked

Return to “2.0.x Support Forum”