What the??!!!??!

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Ekora
Registered User
Posts: 2
Joined: Tue Jul 26, 2005 5:55 pm

What the??!!!??!

Post by Ekora » Tue Jul 26, 2005 6:07 pm

http://www.philabrew.com/phorum/

Lots of problems here - try loggin in or out and you get "page not found"
Try going to the admin section and the same thing happens.

Any ideas????

MookDawg

fumbalah
Registered User
Posts: 2000
Joined: Sat Jan 24, 2004 3:02 pm
Location: Lexington, Kentucky
Contact:

Post by fumbalah » Tue Jul 26, 2005 6:18 pm

Are you sure that you have uploaded all of the files. Also, what is your domain path and script path(*If you have access to the admin panel-Admin Panel>configureation),other wise you will need to get it via a database admin tool such as phpMyadmin, the infomration can be found on the second page of the phpbb_config table.

Ekora
Registered User
Posts: 2
Joined: Tue Jul 26, 2005 5:55 pm

Post by Ekora » Tue Jul 26, 2005 6:22 pm

I'm sure I uplaoded everything, a couple of times, I also tried uploading the patch for 15 -17 and when the admin panel DID work, it still said that I was running version 15. Where would I find the rest of the stuff you mentioned about?

User avatar
MHobbit
Former Team Member
Posts: 4761
Joined: Thu Mar 18, 2004 5:32 pm
Location: There and Back Again

Post by MHobbit » Tue Jul 26, 2005 6:23 pm

Also, please fill out the support template...
Former phpBB MOD Team member
No private support is offered.
"There’s too many things to get done, and I’m running out of days..."

fumbalah
Registered User
Posts: 2000
Joined: Sat Jan 24, 2004 3:02 pm
Location: Lexington, Kentucky
Contact:

Post by fumbalah » Tue Jul 26, 2005 6:23 pm

In the database, your host shoud provide that tool. Also, when you updates .15 to .17, did you run the install/update_to_latest.php

Locked

Return to “2.0.x Support Forum”