Failed sending email, Debug mode, help...

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Ziet
Registered User
Posts: 2
Joined: Mon Aug 01, 2005 11:10 am

Failed sending email, Debug mode, help...

Post by Ziet »

In my forum when you try to register it says

Code: Select all

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php
and there isn't any "emailer.php"

dunno if it is the wrong section, but I can't see what's wrong...
MOTOKO_KUSANAGI
Registered User
Posts: 94
Joined: Sat Apr 16, 2005 9:54 pm
Location: Section 9
Contact:

Post by MOTOKO_KUSANAGI »

what email you useing for your Admin email

cos hotmail and yahoo well not work
I'm the Major of Section 9
Ziet
Registered User
Posts: 2
Joined: Mon Aug 01, 2005 11:10 am

Post by Ziet »

MOTOKO_KUSANAGI wrote: what email you useing for your Admin email

cos hotmail and yahoo well not work


I'm using Gmail
MOTOKO_KUSANAGI
Registered User
Posts: 94
Joined: Sat Apr 16, 2005 9:54 pm
Location: Section 9
Contact:

Post by MOTOKO_KUSANAGI »

Ziet wrote:
MOTOKO_KUSANAGI wrote:what email you useing for your Admin email

cos hotmail and yahoo well not work


I'm using Gmail


well not work

Gmail is like hotmail and yahoo

you need mail that uses smtp and pop3

best for this is bluebottle

as it has smtp & pop3

and what i use for my nuke forum and phpbb forum
I'm the Major of Section 9
them33p
Registered User
Posts: 1
Joined: Mon Aug 01, 2005 11:44 am

Post by them33p »

thanks, also had this problem!
Hystwise
Registered User
Posts: 19
Joined: Thu Apr 07, 2005 7:48 pm
Location: ROoZalem
Contact:

Post by Hystwise »

i was havin a problem with this too, ima try what u said

C/p
Simon Madsen
Registered User
Posts: 2
Joined: Tue Aug 02, 2005 7:56 am

Post by Simon Madsen »

MOTOKO_KUSANAGI wrote: Gmail is like hotmail and yahoo
you need mail that uses smtp and pop3
best for this is bluebottle
as it has smtp & pop3
and what i use for my nuke forum and phpbb forum


Well, I have the same problem, and I use an address from my own domain (i.e. non-hotmail/gmail/yahoo-thingie).

I addressed the problem in this thread also.
Hystwise
Registered User
Posts: 19
Joined: Thu Apr 07, 2005 7:48 pm
Location: ROoZalem
Contact:

Post by Hystwise »

i tried bluebottle, and i get this

Could not connect to smtp host : 2 : No such file or directory

DEBUG MODE

Line : 111
File : /forums/includes/smtp.php

i tried goin without the mass email function, but i need it to keep things goin

C/p
Hystwise
Registered User
Posts: 19
Joined: Thu Apr 07, 2005 7:48 pm
Location: ROoZalem
Contact:

Post by Hystwise »

help me! lol

C/p
MOTOKO_KUSANAGI
Registered User
Posts: 94
Joined: Sat Apr 16, 2005 9:54 pm
Location: Section 9
Contact:

Post by MOTOKO_KUSANAGI »

well i no it works

this one

error use to get
Ran into problems sending Mail. Response: 550 5.7.1 ... Relaying denied. Unknown user.

DEBUG MODE

Line : 164
File : smtp.php


ok don't no whats all set up is

but

if use

bluebottle email

use it for your Admin Email Address

2 have Use SMTP Server for email set to no as you get that error at top

3 set your bluebottle up with Outlook Express program if have it

if don't there is help on how set that up from in bluebottle account
I'm the Major of Section 9
DK Avalanche
Registered User
Posts: 158
Joined: Fri Oct 31, 2003 10:06 pm
Contact:

Re: Failed sending email, Debug mode, help...

Post by DK Avalanche »

Ziet wrote: In my forum when you try to register it says

Code: Select all

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php
and there isn't any "emailer.php"

dunno if it is the wrong section, but I can't see what's wrong...


Got the same problem, I noticed it after sending a PM

whats the deal?

like Ziet said, there is no "emailer.php"

Av
Quote by UncleHusker "okay... maybe you can could explain this like i'm a 2 year old (because iam VERY slow at this! lol) "
geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Post by geocator »

Of course you have an emailer.php, if you did not you would get a diffrent error. As to the error, it means that you cannot use the php mail() function. You will need to set up your board to use SMTP.
DK Avalanche
Registered User
Posts: 158
Joined: Fri Oct 31, 2003 10:06 pm
Contact:

Post by DK Avalanche »

geocator wrote: Of course you have an emailer.php, if you did not you would get a diffrent error. As to the error, it means that you cannot use the php mail() function. You will need to set up your board to use SMTP.


you telling us "Of course you have an emailer.php, if you did not you would get a diffrent error" doesn't help us. How bout telling us where the file is located.

Thank's

Av
Quote by UncleHusker "okay... maybe you can could explain this like i'm a 2 year old (because iam VERY slow at this! lol) "
DK Avalanche
Registered User
Posts: 158
Joined: Fri Oct 31, 2003 10:06 pm
Contact:

Post by DK Avalanche »

also....

I have not changed and of my email info.

This just started happening.



*****EDIT*****

Nevermind, I lied, I did change it. I don't remember doing that.

I did just put in my SMTP info, and it worked.

Thanks

but I still want to know where this emailer.php file is

AV
Quote by UncleHusker "okay... maybe you can could explain this like i'm a 2 year old (because iam VERY slow at this! lol) "
geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Post by geocator »

emailer.php is in the includes directory, but it really does not matter, as your error is not do to any code in the file, it is do to server configuration.
Locked

Return to “2.0.x Support Forum”