Trying to install Split Topics mod.. but I dont use subSilve

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
n7ski
Registered User
Posts: 5
Joined: Fri Apr 29, 2005 6:17 pm

Trying to install Split Topics mod.. but I dont use subSilve

Post by n7ski » Sat Aug 06, 2005 12:30 am

Ok, in the install instructions for the split topic mod it has the following:

Code: Select all

#-----[ OPEN ]------------------------------------------------
#
templates/subSilver/viewforum_body.tpl
#
#-----[ FIND ]------------------------------------------------
#
<form method="post" action="{S_POST_DAYS_ACTION}">
#
#-----[ BEFORE, ADD ]-----------------------------------------
#
<!-- mod : split topic type -->
#
#-----[ FIND ]------------------------------------------------
#
#
#************************************************************************************
#					NOTE :
#					------
#	The lines deleted here are reported in topics_list_box.tpl. You will probably
#	want to customize topics_list_box.tpl the same way viewforum_body.tpl was if
#	you use a particular template with other classes than the ones used by subSilver.
#
#************************************************************************************
  <table
	<tr> 
	  <th
	  <th
	  <th
	  <th
	  <th
	</tr>
	<!-- BEGIN topicrow -->
	<tr> 
	  <td
	  <td
		{topicrow.GOTO_PAGE}</span></td>
	  <td
	  <td
	  <td
	  <td
	</tr>
	<!-- END topicrow -->
	<!-- BEGIN switch_no_topics -->
	<tr> 
	  <td
	</tr>
	<!-- END switch_no_topics -->
	<tr> 
	  <td class="catBottom" 
		<input type="submit" class="liteoption" value="{L_GO}" name="submit" />
		</span></td>
	</tr>
  </table>
#
#-----[ REPLACE WITH ]---------------------------------------- 
#
{TOPICS_LIST_BOX}
#
But I dont have:

Code: Select all

<table
	<tr> 
	  <th
	  <th
	  <th
	  <th
	  <th
	</tr>
	<!-- BEGIN topicrow -->
	<tr> 
	  <td
	  <td
		{topicrow.GOTO_PAGE}</span></td>
	  <td
	  <td
	  <td
	  <td
	</tr>
	<!-- END topicrow -->
	<!-- BEGIN switch_no_topics -->
	<tr> 
	  <td
	</tr>
	<!-- END switch_no_topics -->
	<tr> 
	  <td class="catBottom" 
		<input type="submit" class="liteoption" value="{L_GO}" name="submit" />
		</span></td>
	</tr>
  </table>




in the template I use (MSTrenches).. This template has the following:


Code: Select all

</tr>
	<!-- BEGIN topicrow -->
	<!-- BEGIN divider -->
<tr> 
   <td class="catHead" colspan="6" height="28"><span class="cattitle">{topicrow.divider.L_DIV_HEADERS}</span></td>
</tr>
<!-- END divider -->
	<tr> 
	  <td class="row1" align="center" valign="middle" width="20"><img src="{topicrow.TOPIC_FOLDER_IMG}" width="19" height="18" alt="{topicrow.L_TOPIC_FOLDER_ALT}" title="{topicrow.L_TOPIC_FOLDER_ALT}" /></td>
	  <td class="row1" width="100%"><span class="topictitle">{topicrow.NEWEST_POST_IMG}{topicrow.TOPIC_TYPE}<a href="{topicrow.U_VIEW_TOPIC}" class="topictitle">{topicrow.TOPIC_TITLE}</a></span><span class="gensmall"><br />
		{topicrow.GOTO_PAGE}</span></td>
	  <td class="row2" align="center" valign="middle"><span class="postdetails">{topicrow.REPLIES}</span></td>
	  <td class="row3" align="center" valign="middle"><span class="name">{topicrow.TOPIC_AUTHOR}</span></td>
	  <td class="row2" align="center" valign="middle"><span class="postdetails">{topicrow.VIEWS}</span></td>
	  <td class="row3Right" align="center" valign="middle" nowrap="nowrap"><span class="postdetails">{topicrow.LAST_POST_TIME}<br />{topicrow.LAST_POST_AUTHOR} {topicrow.LAST_POST_IMG}</span></td>
	</tr>
	<!-- END topicrow -->

can anyone give me insight on what to replace in the viewforum_body.tpl file of the MSTrenches template to make this mod work?

BTW. If i dont edit that file at all an install the mod.. You cant see ANY topics when you go into the forums...

Thanks In Advance!

fumbalah
Registered User
Posts: 2000
Joined: Sat Jan 24, 2004 3:02 pm
Location: Lexington, Kentucky
Contact:

Post by fumbalah » Sat Aug 06, 2005 12:37 am

MOD Support needs to be done in one of two places. First, you should check if there is a topic in the MOD Release and Announcement Forum for the Modification that you are trying to install. If there is not, you will need to contact the author of the modification for support. We can not support 3rd party modifications.

Wert
Former Team Member
Posts: 3676
Joined: Tue Jul 03, 2001 8:33 pm
Location: Sacramento, CA
Name: Chris Aguilar

Post by Wert » Sat Aug 06, 2005 1:26 am

fumbalah wrote: MOD Support needs to be done in one of two places. First, you should check if there is a topic in the MOD Release and Announcement Forum for the Modification that you are trying to install. If there is not, you will need to contact the author of the modification for support. We can not support 3rd party modifications.
Yep.
phpBB Support
Get help with installation and running phpBB 2.0.x here. Please do not post bug reports, feature requests or MOD-related questions here.
Chris Aguilar - AKA "Wert"

Locked

Return to “2.0.x Support Forum”