error when posting: line 234,emailer.php

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
CAPZkilla
Registered User
Posts: 16
Joined: Wed Aug 03, 2005 12:01 am
Location: the Netherlands
Contact:

error when posting: line 234,emailer.php

Post by CAPZkilla » Tue Aug 16, 2005 9:19 pm

I was sent over here by Graham from the converter team because this wasn't a bug in the converter we are currently testing, but something with my email settings, so please help me out here. This is my original post over at the smf to phpbb converter topic
im having an issue, and it must be caused by the converted database since im running a clean phpbb install now, with no MODs
when i turn the board emailing system off, and users have the "Notify me when a reply is posted" option on, they get
sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php
with email system on, and "Notify me when a reply is posted" option off, they also get the same error when posting in certain topics in the board, this only seems to be happening in catagories i've added after the conversion and have forums from the old smf database in them.

Even though this, to me looks like an error created by a MOD, since i have no, it must be the converted database.. right? *confused*


reply:
Graham wrote: This is neither a bug, nor a MOD - it is an issue caused by your mail settings. Try opening a topic in support on it
- [ Someone.Inc ] -

User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29253
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty » Tue Aug 16, 2005 9:20 pm

Have a look at this topic
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs

Locked

Return to “2.0.x Support Forum”