Page 1 of 1

Help whit special ranks..?

Posted: Fri Aug 19, 2005 4:10 pm
by thlangva
hi.. i need some help whit the special ranks in the admin control panel.. when i try to set my special rank it wont go nothing happens :s can someone help me whit this?

you are free to add my msn thomas2650@hotmail.com

Posted: Fri Aug 19, 2005 4:15 pm
by JackyTintinHaddock
Please fill in the Support Request Template.

Posted: Fri Aug 19, 2005 4:15 pm
by gmex2006
Hi,

Do you mind explaining what sort of problem are you experiencing? First of all it you try to apply the Special to a User in your ACP?

Gmex

Posted: Fri Aug 19, 2005 5:07 pm
by Marshalrusty
JackyTintinHaddock wrote: Please fill in the Support Request Template.


As per JackyTintinHaddock, Support Request Template

Posted: Fri Aug 19, 2005 5:37 pm
by thlangva
gmex2006 wrote: Hi,

Do you mind explaining what sort of problem are you experiencing? First of all it you try to apply the Special to a User in your ACP?

Gmex

yeah i try to do it on myself on the acp i have a rank called moderator and trying to set that rank to myself and when i have done it it dont get enny errors or stuff but when i have cliked ok after i have set the rank when it comes up the mesage when it satnd click here to return to admin index
and click here to return to user administration
there it always uses to be a message but it isent.. i took a screenshot to show you..

Image

hope you can help me whit this now?

Posted: Fri Aug 19, 2005 5:55 pm
by thlangva
URL: www.euro-infection.net/forum
Template(s) used: c3s from zaron media
Any and all MODs: no mods innstaled
Do you use a port of phpBB: yes
Version of phpBB: 2,0,14
Version of PHP: not sure what php is it was another person innstalled the forum but he is on vacation
Which database server and version: clandiary.com
Host:
Did someone install this for you/who: yes the person that is running the forum whit me
Is this an upgrade/from what to what:no
Is this a conversion/from what to what: no
Have you searched for your problem: no
If so, what terms did you try:
State the nature of your problem: special ranks not working
Do you have a test account for us:no

Posted: Fri Aug 19, 2005 6:26 pm
by KevC
Just looked at your site and the ranks seem ok. You've got an admin one on there for starters. My only query would be that they're hosted on imageshack rather than being in your forum folder.

You should update to 2.0.17 as well.