NEED HELP ASAP... Post_not_exist, Post : ERROR ... AAH!

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
=cipher=
Registered User
Posts: 587
Joined: Sat Feb 12, 2005 9:15 pm
Location: A Network Near You
Contact:

NEED HELP ASAP... Post_not_exist, Post : ERROR ... AAH!

Post by =cipher= » Fri Sep 02, 2005 2:57 am

Hey,

Ok. This is messed up. But when I go to go and delete, edit, or anything else to a message / topic / post. I get this error ::
Post_not_exist, Post :


Could someone please help me asap!
Best Regards:
Aaron McGowan / =cipher=

Status: Coding / Programming
Head Programmer for The Tech Base
Junior Programmer for Triplentry Solutions

User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29253
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty » Fri Sep 02, 2005 3:03 am

Our psychics have all left for the day, therefore I must ask you for more info. Start with the Support Request Template
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs

=cipher=
Registered User
Posts: 587
Joined: Sat Feb 12, 2005 9:15 pm
Location: A Network Near You
Contact:

Post by =cipher= » Fri Sep 02, 2005 2:04 pm

URL: www.thetechbase.com
Template(s) used: ca_aphrodite
Any and all MODs: Many
Do you use a port of phpBB: Nope.
Version of phpBB: 2.0.16 (was going to update - but waiting to fix this error)
Which database server and version: MySQL
Host: 100webspace
Did someone install this for you/who: I did
Is this an upgrade/from what to what: nope
Is this a conversion/from what to what: nope
Have you searched for your problem: yes.
If so, what terms did you try: support forums (other topics), KB, and tried to do what i think could have fixed it.
State the nature of your problem: Ok. This is messed up. But when I go to go and delete, edit, or anything else to a message / topic / post. I get this error :: Post_not_exist, Post :
Do you have a test account for us: Not at the moment... if you need one, please contact me via PM.
Best Regards:
Aaron McGowan / =cipher=

Status: Coding / Programming
Head Programmer for The Tech Base
Junior Programmer for Triplentry Solutions

who_cares
Registered User
Posts: 5106
Joined: Fri Jan 14, 2005 11:04 pm
Location: ATL
Contact:

Post by who_cares » Sat Sep 03, 2005 12:58 am

sounds like a MOD error
what was your last installed MOD?

=cipher=
Registered User
Posts: 587
Joined: Sat Feb 12, 2005 9:15 pm
Location: A Network Near You
Contact:

Post by =cipher= » Sat Sep 03, 2005 1:20 am

The last mod was Change Post Author by Triplentry. It was only version ... 0.0.2 but I will remove the code and see if does anything .... Do you have any other suggestions...?
Best Regards:
Aaron McGowan / =cipher=

Status: Coding / Programming
Head Programmer for The Tech Base
Junior Programmer for Triplentry Solutions

Locked

Return to “2.0.x Support Forum”