Cant get Logo to work on new template

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Quicksilver919
Registered User
Posts: 13
Joined: Sat Apr 16, 2005 3:30 pm
Location: Vermont
Contact:

Post by Quicksilver919 » Thu Sep 22, 2005 3:14 am

It has been created. user name test/password test.

Thanks for your help with this...

BillyBobBongo
Registered User
Posts: 228
Joined: Wed Feb 16, 2005 9:33 am

Post by BillyBobBongo » Thu Sep 22, 2005 6:08 am

No worries mate.....glad to be of service! Right, the problems are caused by template files and changes that are missing from your templates. The problem even occurs on the subSilver template too. There are two ways we can fix this.....

1) Delete the entire forum (except the config.php file) and put back in a clean install of all the templates that you wish to use. Then progressively add modifications back in checking that each template is not producing errors.

2) We can also trawl through the files and discover what mods are installed in your BBTech template and get those files and changes over to the other templates.

I'd be tempted to lean towards the first option as since you're new at running this forum it would be better for you to understand how mods are added to the templates and also you'd know what is installed and what is not.

Either way the choice is yours and I'm prepared to talk you step by step through each option!

Quicksilver919
Registered User
Posts: 13
Joined: Sat Apr 16, 2005 3:30 pm
Location: Vermont
Contact:

Post by Quicksilver919 » Fri Sep 23, 2005 10:00 pm

Now since my forums are a gaming forum. How would i save all the topics and threads if i want to clean install the forums?

This is my only worries. Because We have a raid schedule, and group and character info on the board. So this is my only concern.

gmex2006
Registered User
Posts: 463
Joined: Mon Jul 25, 2005 1:34 am

Post by gmex2006 » Fri Sep 23, 2005 10:06 pm

Well QuickSilver919 it is simple, all you have to do is follow these instructions and this guide if you have access to phpmyadmin.

Should you need any further help do not hesitate to ask around here, and we will try to help you.

BillyBobBongo
Registered User
Posts: 228
Joined: Wed Feb 16, 2005 9:33 am

Post by BillyBobBongo » Sat Sep 24, 2005 12:32 pm

Quicksilver919 wrote: Now since my forums are a gaming forum. How would i save all the topics and threads if i want to clean install the forums?

This is my only worries. Because We have a raid schedule, and group and character info on the board. So this is my only concern.


All data is stored in the database. By replacing the files in the root directory you don't touch and of the data that you want to keep. As I've said before the important part of this is that the config.php file isn't replaced and that you create a back up. At no point would we edit any of the data in the database. As I've said before there's still always the option of working file by file. It's your site and your choice! You should only ever do what you feel comfortable doing!!!

gmex2006 I was gonna avoid touching the database so we shouldn't need to get into all of that.....but it never helps to learn how to do it and to know how to back things up! :D

Locked

Return to “2.0.x Support Forum”