Anyone mind helping me

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
wwt
Registered User
Posts: 14
Joined: Sun Sep 25, 2005 10:17 pm

Anyone mind helping me

Post by wwt » Mon Sep 26, 2005 8:39 pm

Hey can someone help me with a few things on PHPBB, its mainly to do with MODs or downloads which i cant do, if your willing, please add me

bubagit@hotmail.co.uk

gmex2006
Registered User
Posts: 463
Joined: Mon Jul 25, 2005 1:34 am

Post by gmex2006 » Mon Sep 26, 2005 8:44 pm

Hi wwt,

It would be much better if you could post your problems here, I seriously doubt that anyone will get the time to help you via PM, or IM.

Sincerely. Gmex

wwt
Registered User
Posts: 14
Joined: Sun Sep 25, 2005 10:17 pm

Post by wwt » Mon Sep 26, 2005 8:51 pm

Hey basically, i've tried to install CASH MOD twice, and i get this;

Fatal error: Call to a member function on a non-object in /home/wwt/public_html/forum/includes/functions_cash.php on line 655

Fatal error: Class template_plus: Cannot inherit from undefined class template in /home/wwt/public_html/forum/includes/classes_cash.php on line 40

So i'm not sure why this happens, but if anyone get send me the coded files and stuff, that would help!

User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Post by stickerboy » Mon Sep 26, 2005 9:07 pm

You'll have to post in the Cahs MOD thread - it's in the MOD release forums. AFAIK, there is a solution to that error on the 1st page of the thread :wink:
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red

wwt
Registered User
Posts: 14
Joined: Sun Sep 25, 2005 10:17 pm

Post by wwt » Mon Sep 26, 2005 9:08 pm

Well i looked everywhere, posted there, but no help..

Locked

Return to “2.0.x Support Forum”