User posts not showing up

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
RogueScribner
Registered User
Posts: 34
Joined: Thu Oct 14, 2004 10:01 pm

User posts not showing up

Post by RogueScribner »

I have a user who e-mailed me saying that his posts aren't showing up in the forums. Everyone else seems to be unaffected by this issue. He says that he can reply to topics, but after he submits them the posts simply aren't there. I checked the database and there are no posts for him there (new ones, I mean). I asked him to try clearing his cookies and browser cache and the like, but does anyone have any ideas on what might cause this? Has this happened before?

Thanks.

User avatar
CTCNetwork
Former Team Member
Posts: 15424
Joined: Fri Dec 19, 2003 3:50 am
Location: In that Volvo behind you!
Contact:

Post by CTCNetwork »

Hi,

Well, if no one else is affected, the possibility that this user is either doing something wrong or has something wrong with his account have got to be high on the list...

Ask them to create a new account and try posting with that as a test.

Hope this helps,

Des. . . :wink:
Density:- Not just a measurement~Its a whole way of Life.! ! !
| Welcome! | RTFM!!! | Search! It's Easy! | Problem? | Spam? | Advice! |

RogueScribner
Registered User
Posts: 34
Joined: Thu Oct 14, 2004 10:01 pm

Post by RogueScribner »

Thanks.

I'll try that.

Locked

Return to “2.0.x Support Forum”