gokay turk hacker virus! help!

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Stung
Registered User
Posts: 4
Joined: Tue Jul 05, 2005 2:39 am

Post by Stung »

It looks like all of the posts on my forum were deleted and I can't log into the admin account. Can anybody help me with this?

http://www.flyingsams.com

User avatar
Lumpy Burgertushie
Registered User
Posts: 67379
Joined: Mon May 02, 2005 3:11 am
Contact:

Post by Lumpy Burgertushie »

Stung wrote: It looks like all of the posts on my forum were deleted and I can't log into the admin account. Can anybody help me with this?

http://www.flyingsams.com

have you checked the database to see if they are there?

considering you are 9 versions out of date, I am not surprised.

you need to see if your database is intact and then update to the new version immediately.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?

JesusPobox
Registered User
Posts: 40
Joined: Thu Oct 20, 2005 11:58 am

Post by JesusPobox »

Kevin Clark wrote: One thing to do is back up your databases and the config.php (this has the link info to the databases) file before you start.

You can get to the databases through phpmyadmin (in your server site control panel).

You can also install the starfox toolkit (linked in my sig) and make yourself an admin again and delete anyone who is an admin that shouldn't be.


Thanks

is your MOD in phpbb Database?

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69704
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Post by KevC »

I haven't make and MODs. The starfox toolkit is made by Starfox (a valued poster on here) and the link to it is in my signature

down there
|
|
V
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Stung
Registered User
Posts: 4
Joined: Tue Jul 05, 2005 2:39 am

Post by Stung »

Ok, I went through the database and looked for bad stuff. A few things were changed, but I was able to get things back to normal by using an old backup to help me change things to the right settings. Most of the posts have been lost though.

Now time to upgrade! *whew*

Locked

Return to “2.0.x Support Forum”