Wierd http:// error with images with 2.0.18

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Ev!L ErN!E
Registered User
Posts: 182
Joined: Mon Aug 18, 2003 6:03 pm
Location: Michigan
Contact:

Wierd http:// error with images with 2.0.18

Post by Ev!L ErN!E »

After upgrading to 2.0.18 all images that are linked to something have an extra "http://" added t othe link, making the links not work.

Is there a way to fix this?

it happens when I use the:

Code: Select all

[url=http://][img][/img][/url]
it makes the links do this:

Code: Select all

http://http://www.urlhere.com/isnotworking
Image

www.clanevilinc.com || Join our community!
www.deadmod.com || A HL2 zombification
Ev!L ErN!E
Registered User
Posts: 182
Joined: Mon Aug 18, 2003 6:03 pm
Location: Michigan
Contact:

Post by Ev!L ErN!E »

anybody? I still need some help with this... 8O
Image

www.clanevilinc.com || Join our community!
www.deadmod.com || A HL2 zombification
Ev!L ErN!E
Registered User
Posts: 182
Joined: Mon Aug 18, 2003 6:03 pm
Location: Michigan
Contact:

Post by Ev!L ErN!E »

Is there any chance of getting some support on this issue???
Image

www.clanevilinc.com || Join our community!
www.deadmod.com || A HL2 zombification
User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29295
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty »

Try uploading a fresh copy of {root}/includes/bbcode.php
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs
Ev!L ErN!E
Registered User
Posts: 182
Joined: Mon Aug 18, 2003 6:03 pm
Location: Michigan
Contact:

Post by Ev!L ErN!E »

well I have mods... so I did all the upgrades manually... and I'm not sure if uploading a fresh copy of bbcode.php will effect the mods I have running.. it has to with something in the 2.0.18 code tho because it worked fine with 2.0.17
Image

www.clanevilinc.com || Join our community!
www.deadmod.com || A HL2 zombification
Ev!L ErN!E
Registered User
Posts: 182
Joined: Mon Aug 18, 2003 6:03 pm
Location: Michigan
Contact:

Post by Ev!L ErN!E »

Ok I made a backup of the bbcode.php and installed a fresh copy of the bbcode.php from my origanal modded board and it fixed it... shoul I still bother manually adding the code changes for 2.0.18?
Image

www.clanevilinc.com || Join our community!
www.deadmod.com || A HL2 zombification
Locked

Return to “2.0.x Support Forum”