Memberlist Page Tables Screwy

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
suprdave71
Registered User
Posts: 11
Joined: Thu Jan 06, 2005 12:51 am
Contact:

Memberlist Page Tables Screwy

Post by suprdave71 »

I'm sure this is a simple fix for most of you, but I'm terrified of attempting a fix on my own :lol: ! My memberlist page's tables are all spread out so that the listing is unreadable. This happened a while back, and subsequent updates haven't fixed the problem for me.

Here's a link: http://heroicimages.net/phpBB2/memberlist.php

Any ideas on how to undo this?

Thanks!

Dave
User avatar
primedomain
Former Team Member
Posts: 25944
Joined: Sat Dec 15, 2001 10:23 am

Post by primedomain »

does the problem also occur with subSilver?
The Techboy
Registered User
Posts: 207
Joined: Tue May 04, 2004 7:37 pm

Post by The Techboy »

It looks to me like you are missing a </tr>

Edit: checking and looking closer you're missing a </td> after Location.

Edit again:
This line, taken at random:

Code: Select all

<td class="row1" align="center" valign="middle"><span class="gen"><table class="gen"><tr><td align=center width="100%"><table class="gen"><tr><td align=center width="100%">TN, USA</td><td align=right></td></tr></table></span></td>
Should read:

Code: Select all

<td class="row1" align="center" valign="middle"><span class="gen">TN, USA</span></td>
I think. Can anybody verify that?
Eat recycled food. It's good for the environment and OK for you.
suprdave71
Registered User
Posts: 11
Joined: Thu Jan 06, 2005 12:51 am
Contact:

Post by suprdave71 »

primedomain: No, it doesn't. Subsilver works okay.

Techboy: What file are you looking at?

*EDIT*

Oh, the source of the memberlist page. But since Subsilver works okay, isn't it accessing the same memberlist.php file?

There's a memberlist_body.tpl file inside the comicBook template folder, but I'm not sure what I would change. I can copy the source code if it would help ??
suprdave71
Registered User
Posts: 11
Joined: Thu Jan 06, 2005 12:51 am
Contact:

Post by suprdave71 »

Here's the code from /comicBook/memberlist_body.tpl that looks like what your referencing.

Code: Select all

<td class="{memberrow.ROW_CLASS}" align="center" valign="middle"><span class="gen"><table class="gen"><tr><td align=center width="100%"><table class="gen"><tr><td align=center width="100%">{memberrow.FROM}</td><td align=right>{memberrow.FLAG}</td></tr></table></span></td>
I tried adding a </td> where I thought it should go and it made no difference.
suprdave71
Registered User
Posts: 11
Joined: Thu Jan 06, 2005 12:51 am
Contact:

Post by suprdave71 »

Thanks, guys, for pointing me in the right direction. I was able to copy & paste code from a Country Flag mod I had added — this was the code that was mangled.

All is well now!

Thanks again,

Dave
Locked

Return to “2.0.x Support Forum”