2.0.17 to 2.0.18 Changes Only

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
xDazedx
Registered User
Posts: 362
Joined: Sat Aug 21, 2004 11:42 pm
Contact:

2.0.17 to 2.0.18 Changes Only

Post by xDazedx »

I was looking Here for the 2.0.17 to 2.0.18 changes only since I have a lot of mods on my forum. Is that coming out at a later date?? From what I understand this is a rather large update so I am not looking forward to it lol.

Thanks for reading ;)
User avatar
KevC
Support Team Member
Support Team Member
Posts: 70280
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Post by KevC »

-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"
User avatar
Jim_UK
Former Team Member
Posts: 18479
Joined: Tue Oct 12, 2004 5:36 pm
Location: Darwen N.West UK

Post by Jim_UK »

Hi
Here is the update for modded boards and it is Easymod compatible
http://www.phpbb.com/files/releases/php ... 2.0.18.zip
I have never used Easymod to that point but installed it and ran this update without problems

Jim
The truth is out there.
Unfortunately they will not let you anywhere near it!
xDazedx
Registered User
Posts: 362
Joined: Sat Aug 21, 2004 11:42 pm
Contact:

Post by xDazedx »

Jim_UK wrote: Hi
Here is the update for modded boards and it is Easymod compatible
http://www.phpbb.com/files/releases/php ... 2.0.18.zip
I have never used Easymod to that point but installed it and ran this update without problems

Jim


Thanks all!

I have never used easy-mod but based on the looks of this, it may be a good idea.
User avatar
Jim_UK
Former Team Member
Posts: 18479
Joined: Tue Oct 12, 2004 5:36 pm
Location: Darwen N.West UK

Post by Jim_UK »

I have never used easy-mod but based on the looks of this, it may be a good idea.

Neither had I but with about 60 files to edit that is what I thought and as I had two boards to do well my mind was made up. :lol:

Jim
The truth is out there.
Unfortunately they will not let you anywhere near it!
Been Told
Registered User
Posts: 90
Joined: Sat May 07, 2005 11:26 pm

Post by Been Told »

Jim_UK wrote: Hi
Here is the update for modded boards and it is Easymod compatible
http://www.phpbb.com/files/releases/php ... 2.0.18.zip
I have never used Easymod to that point but installed it and ran this update without problems

Jim

Thank you VERY much, I will try this tomorrow. :)
xDazedx
Registered User
Posts: 362
Joined: Sat Aug 21, 2004 11:42 pm
Contact:

Post by xDazedx »

Jim_UK wrote:
I have never used easy-mod but based on the looks of this, it may be a good idea.

Neither had I but with about 60 files to edit that is what I thought and as I had two boards to do well my mind was made up. :lol:

Jim



sounds like a brilliant idea to me ;)
xDazedx
Registered User
Posts: 362
Joined: Sat Aug 21, 2004 11:42 pm
Contact:

Post by xDazedx »

ok I made some backups before attempting easy-mod and I have one question!

What happens with different themes? I use sub-black. Do I manually update those or is there a way to make sure easy-mod updates those as well?
User avatar
Jim_UK
Former Team Member
Posts: 18479
Joined: Tue Oct 12, 2004 5:36 pm
Location: Darwen N.West UK

Post by Jim_UK »

Hi
Easymod makes backups of all files that it applies edits to.
You should be informed of any template files that it can't apply edits to. These you would have to do manually.

Jim
The truth is out there.
Unfortunately they will not let you anywhere near it!
Locked

Return to “2.0.x Support Forum”