Page 1 of 1

admin login error

Posted: Sat Nov 12, 2005 11:24 pm
by AndrewThomas
ok i have 0.17 and when i try to go to my admin control panel i get this error

Not Found
The requested URL /forum/admin/login.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

i know it has something to do with that stupid second admin login they put on the .17 update but i want to get this problem fixed before i update to .18
can anyone please help me out

thanx

Posted: Sat Nov 12, 2005 11:26 pm
by Marshalrusty
Use the Auto Cookies MOD

You also need to update to 2.0.18. Instructions can be found here

Posted: Sat Nov 12, 2005 11:35 pm
by AndrewThomas
that does not work
it has something to do that it redirects to some forum/admin/login.php?redirect=admin/index.php&admin=1&sid=de918d9ae4b752256af0c19234a47139
link and i dont have a admin/login.php file and i dont know why its askin for one either

Posted: Sun Nov 13, 2005 7:47 pm
by AndrewThomas
anyone can help please?

Posted: Sun Nov 13, 2005 8:50 pm
by SmartSquid399
AndrewThomas wrote: that does not work
it has something to do that it redirects to some forum/admin/login.php?redirect=admin/index.php&admin=1&sid=de918d9ae4b752256af0c19234a47139
link and i dont have a admin/login.php file and i dont know why its askin for one either
You should have that file...it's possible you didn't install the forum correctly, because the file should be there... :/ And it's supposed to redirect you to that page, but since you don't have login.php, that's a problem...

Posted: Sun Nov 13, 2005 9:48 pm
by AndrewThomas
SmartSquid399 wrote:
AndrewThomas wrote:that does not work
it has something to do that it redirects to some forum/admin/login.php?redirect=admin/index.php&admin=1&sid=de918d9ae4b752256af0c19234a47139
link and i dont have a admin/login.php file and i dont know why its askin for one either
You should have that file...it's possible you didn't install the forum correctly, because the file should be there... :/ And it's supposed to redirect you to that page, but since you don't have login.php, that's a problem...

i have forum/login.php but i doubt anyone here even has admin/login.php

something happened during the .16 to .17 upgrade and now it does that

Posted: Mon Nov 14, 2005 12:24 am
by AndrewThomas
anyone here?
ill freggin pay pal if u can help me
damnit why is it so hard to get support here

Posted: Mon Nov 14, 2005 12:39 am
by geocator
Upload a fresh copy of functions.php.

Posted: Mon Nov 14, 2005 12:49 am
by stubbers
For starters please use the Support Template... Then maybe you'll get more attention from official support members... Unfortunatley I can't help you... But try posting with the support template...