We need help in the worst way!!!

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Grownfolks
Registered User
Posts: 8
Joined: Wed Nov 23, 2005 11:56 pm

We need help in the worst way!!!

Post by Grownfolks »

We have a fully modded board that we had someone install for us. the errors we're having are driving us crazy and driving our members away.

- new users have problems logging in (passwords they set wont work and we have to reset them)
- debug error when submitting game scores
- debug error when sending private messages
- cannot find server error after typing in username, password and clicking sign on
- cannot send out mass emails to members
- referral links don't work

we have the slightest clue as to how to fix any of them, as we know nothing about phpbb. we're willing to pay someone to help us out. PLEASE!!!!!!
Grownfolks
Registered User
Posts: 8
Joined: Wed Nov 23, 2005 11:56 pm

Post by Grownfolks »

oh we're using version 4.4.1
User avatar
karlsemple
Former Team Member
Posts: 39802
Joined: Mon Nov 01, 2004 8:54 am
Location: Hereford, UK
Contact:

Post by karlsemple »

Grownfolks wrote: oh we're using version 4.4.1
8O


version 4.4.1 of what?


phpbb only goes up too 2.0.18 :lol:
Image
IndieDesigns
Registered User
Posts: 401
Joined: Wed Oct 19, 2005 12:28 pm
Location: phpbb_users
Contact:

Post by IndieDesigns »

Premodded boards are not supported here. You will have to contact the site that offers it, or the person you had install it.

---Indie
~ Mods/Hacks Installed, Unique Templates, Updates and Repairs... Professional Service, Reasonable Rates. ~ PM or Email Me ~Large Databases Repaired and Restored ~ Get Nicely Hosted ~
Grownfolks
Registered User
Posts: 8
Joined: Wed Nov 23, 2005 11:56 pm

Post by Grownfolks »

karlsemple wrote:
Grownfolks wrote:oh we're using version 4.4.1
8O


version 4.4.1 of what?


phpbb only goes up too 2.0.18 :lol:


well thats what it says.....I could be reading the wrong thing though
Grownfolks
Registered User
Posts: 8
Joined: Wed Nov 23, 2005 11:56 pm

Post by Grownfolks »

IndieDesigns wrote: Premodded boards are not supported here. You will have to contact the site that offers it, or the person you had install it.

---Indie


thank you
User avatar
Anon
Former Team Member
Posts: 7019
Joined: Fri Jan 02, 2004 7:33 am
Location: Christchurch, New Zealand

Post by Anon »

IndieDesigns wrote: Premodded boards are not supported here. You will have to contact the site that offers it, or the person you had install it.

---Indie


ja

locked
Locked

Return to “2.0.x Support Forum”