Bottom Log-In

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
sikhism
Registered User
Posts: 28
Joined: Sat Nov 05, 2005 7:24 pm

Bottom Log-In

Post by sikhism »

Hello,

I'm having an interesting problem on my board. If I login using the link at the top of the page, everything works fine. But if I try to login using the form at the bottom of the page, it just displays the same page over again from the top.

If I enter an invalid username, however, it WILL display "This is an invalid usernname, please try to login again". So I'm not sure why it won't login valid users. Your help would be appreciated.

Thanks.

P.S. I tried searching for this in the forum but the search results only return a blank white page. I think maybe I broke some rule about search queries not being too general or something, but I couldn't figure out how to get a valid query.
Signatures are usually lame. Such as this one.

sikhism
Registered User
Posts: 28
Joined: Sat Nov 05, 2005 7:24 pm

Post by sikhism »

Oh, i forgot to mention that I also have the latest version of phpbb2 (i think it's 2.0.18). I had this problem before I upgraded and also after I upgraded.

I posted about this topic before but never got a response. This is the second time I'm posting. I wonder why?
Signatures are usually lame. Such as this one.

sikhism
Registered User
Posts: 28
Joined: Sat Nov 05, 2005 7:24 pm

Post by sikhism »

that's version 2.0.18 spelled two point zero point one-eight.
Signatures are usually lame. Such as this one.

Locked

Return to “2.0.x Support Forum”