Bottom Log-In

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
sikhism
Registered User
Posts: 28
Joined: Sat Nov 05, 2005 7:24 pm

Bottom Log-In

Post by sikhism »

Hello,

I'm having an interesting problem on my board. If I login using the link at the top of the page, everything works fine. But if I try to login using the form at the bottom of the page, it just displays the same page over again from the top.

If I enter an invalid username, however, it WILL display "This is an invalid usernname, please try to login again". So I'm not sure why it won't login valid users. Your help would be appreciated.

I am using the most recent version, which is 2.0.18 I believe.

Thanks.

P.S. I tried searching for this in the forum but the search results only return a blank white page. I think maybe I broke some rule about search queries not being too general or something, but I couldn't figure out how to get a valid query.
Signatures are usually lame. Such as this one.

sikhism
Registered User
Posts: 28
Joined: Sat Nov 05, 2005 7:24 pm

Post by sikhism »

8O NO ideas?? How can that be with all the smart people on this forum? Hmmm... 8O
Signatures are usually lame. Such as this one.

User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29257
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty »

Please fill out the Support Request Template so we may assist you better.
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs

sikhism
Registered User
Posts: 28
Joined: Sat Nov 05, 2005 7:24 pm

Post by sikhism »

:D
Last edited by sikhism on Fri Dec 16, 2005 10:40 pm, edited 2 times in total.
Signatures are usually lame. Such as this one.

Andrew Kucienski
Registered User
Posts: 1050
Joined: Mon Oct 24, 2005 2:06 am
Location: Far far away!!!

Post by Andrew Kucienski »


sikhism
Registered User
Posts: 28
Joined: Sat Nov 05, 2005 7:24 pm

Post by sikhism »

i was surprised, the cookie dance worked!

i didn't expect it to work since i had the same problem on two different computers, but it did.

now the question is, what caused the problem in the first place? i usually delete all my cookies about once every two months, and i've always had this problem when i've bothered to login using the bottom form instead of the link at the top???
Signatures are usually lame. Such as this one.

sikhism
Registered User
Posts: 28
Joined: Sat Nov 05, 2005 7:24 pm

Post by sikhism »

Just as I suspected, when I tried it out again it didn't work.

In other words the same problem has recurred. I also noticed this forum doesn't have a sign-in form at the bottom of the main page if you're not signed in? Is it because this feature doesn't work? If so, how can it be removed?
Signatures are usually lame. Such as this one.

User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29257
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty »

I didn't tell you to run the cookie MOD because if that was the problem, all logins would not function. If you want help from me, please do what I asked in my previous post.
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs

p3980
Registered User
Posts: 1311
Joined: Sat Jul 23, 2005 5:02 pm

Post by p3980 »

Marshalrusty wrote: Please fill out the Support Request Template so we may assist you better.

There, in case you forgot.
Support Request Template <> Knowledge Base<>starfoxtj's Admin Toolkit
Member of the Unofficial Forum for phpBB.com Supporters
Image

Locked

Return to “2.0.x Support Forum”