Can't Able to upgrade to 2.0.19

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Morris Technologies
Registered User
Posts: 39
Joined: Fri Dec 23, 2005 3:08 am

Can't Able to upgrade to 2.0.19

Post by Morris Technologies »

When I do a upgrade from 2.0.17 to 2.0.19 when I slelected Database type -> mysql4.x and then when I select upgrade the Database chages to mysql3.x

Then when click install its says can't connect database
p3980
Registered User
Posts: 1311
Joined: Sat Jul 23, 2005 5:02 pm

Post by p3980 »

Can you please elaborate as to exactly what you're doing? I'm not quite clear here.[/img]
Support Request Template <> Knowledge Base<>starfoxtj's Admin Toolkit
Member of the Unofficial Forum for phpBB.com Supporters
Image
Morris Technologies
Registered User
Posts: 39
Joined: Fri Dec 23, 2005 3:08 am

Post by Morris Technologies »

I can't update it
Morris Technologies
Registered User
Posts: 39
Joined: Fri Dec 23, 2005 3:08 am

Post by Morris Technologies »

How can i update from 2.0.17 to 2.0.18 I am in the install.php now
p3980
Registered User
Posts: 1311
Joined: Sat Jul 23, 2005 5:02 pm

Post by p3980 »

Morris Technologies wrote: How can i update from 2.0.17 to 2.0.18 I am in the install.php now

No, you need to use update_to_latest.php. It also appears that you are using the code changes package, you're going to need to run this from the update to 2.0.19 from 2.0.18. Each package comes with its own update script, FYI.
Support Request Template <> Knowledge Base<>starfoxtj's Admin Toolkit
Member of the Unofficial Forum for phpBB.com Supporters
Image
Morris Technologies
Registered User
Posts: 39
Joined: Fri Dec 23, 2005 3:08 am

Post by Morris Technologies »

Do I need to unzip this file then into a folder then upload the files in it or do need upload the zip file itself?
Morris Technologies
Registered User
Posts: 39
Joined: Fri Dec 23, 2005 3:08 am

Post by Morris Technologies »

I am going nuts here please help! I have read the update_to_latest.php and its still not helping me
User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29295
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty »

Morris Technologies wrote: I am going nuts here please help! I have read the update_to_latest.php and its still not helping me

You should be running it, not reading it. Are you running upgrade.php? You shouldn't be. Up until now, what is it that you did?
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs
User avatar
Hater
Registered User
Posts: 570
Joined: Tue May 06, 2003 8:56 pm
Location: Wisconsin
Contact:

Post by Hater »

First off.. deep breaths; demanding help makes you sound needy, and needy people basically just get ignored.

Second off, if you do not understand that you simply upload the upgrade_to_latest.php file to the install folder of your forum, direct your browser to that page, let it run it's course, then delete the file when done, you have larger problems on your hands, seemingly comprehension issues.

Third off, if you haven't updated from 2.0.17 to 2.0.18, then this isn't exactly the right question. Forgive my blatant sarcasm and condiscending tone, but standard comprehension skills do apply when running and maintain a community website.

Take care, and happy new year
Last edited by Hater on Fri Dec 30, 2005 8:09 pm, edited 1 time in total.
User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29295
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty »

Hater wrote: Second off, if you do not understand that you simply upload the upgrade_to_latest.php file to the root of your forum, direct your browser to that page, let it run it's course, then delete the file when done, you have larger problems on your hands, seemingly comprehension issues.

You of course mean the install folder, which is in the root folder of your forum.
Last edited by Marshalrusty on Fri Dec 30, 2005 8:11 pm, edited 1 time in total.
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs
User avatar
Hater
Registered User
Posts: 570
Joined: Tue May 06, 2003 8:56 pm
Location: Wisconsin
Contact:

Post by Hater »

Marshalrusty wrote: You of course mean the install folder, which is the root folder of your forum.

Of course, my mistake. In the haste of my response I stand corrected; my original post has also been edited to reflect this change. :)
User avatar
Dzien Dobry
Registered User
Posts: 614
Joined: Thu Nov 08, 2001 3:55 pm

Post by Dzien Dobry »

This might be helpful. See Updating 2.0.18 to 2.0.19 for dummies. Updating 2.0.17 to 2.0.19 is just like that.
Morris Technologies
Registered User
Posts: 39
Joined: Fri Dec 23, 2005 3:08 am

Post by Morris Technologies »

Ok them all updated finally
Locked

Return to “2.0.x Support Forum”