Page 1 of 2

parse error

Posted: Mon Jan 02, 2006 2:16 am
by wickedintense
I am in the process of upgrading from 2.0.17 to 18 and i am getting this parse error

Parse error: parse error, unexpected T_STRING in /home/tantri3/public_html/bulletinboard/index.php on line 1

any suggestions? thanx :)

Posted: Mon Jan 02, 2006 2:19 am
by Dan39
wanna show the first few lines of index.php plz?

Posted: Mon Jan 02, 2006 2:23 am
by wickedintense
k

<?

php/*********************************************************

****************** * index.php

* ------------------- * begin

Posted: Mon Jan 02, 2006 2:26 am
by wickedintense
it seems the formatting is all messed up when i uploaded the files after mod changes... on my computer it's fine but on the server, all jumbled together. if that causes the parse error any suggestions on how to keep the formatting?

Posted: Mon Jan 02, 2006 2:32 am
by Dan39
wat text editor are u using?

Posted: Mon Jan 02, 2006 2:33 am
by wickedintense
notepad

Posted: Mon Jan 02, 2006 2:43 am
by Dan39
hmmm im trying to think about sometin, i remember a problem someone had like this a long time back, but i forget how he fixed it... if you are uploading through FTP are you using the right settings?(ASCII, binary?)

Posted: Mon Jan 02, 2006 2:47 am
by wickedintense
I actually loaded this upgrade per file didn't use ftp

thanks so much for trying to help tho i really appreciate it

Posted: Mon Jan 02, 2006 2:49 am
by Dan39
try using FTP, some file managers aint too great...

Posted: Mon Jan 02, 2006 2:51 am
by Marshalrusty
Most file managers aren't too great. You should always use an FTP client that automatically sets the mode to upload files.

Posted: Mon Jan 02, 2006 3:05 am
by wickedintense
ok i'll do that thanks :)

Posted: Thu Jan 05, 2006 3:33 am
by wickedintense
ok so i re did all the code changes and used the ftp client and still...


Parse error: parse error, unexpected T_STRING in /home/tantri3/public_html/bulletinboard/index.php on line 1

:?

Posted: Thu Jan 05, 2006 3:35 am
by wickedintense
ok so i re did all the code changes and used the ftp client and still...


Parse error: parse error, unexpected T_STRING in /home/tantri3/public_html/bulletinboard/index.php on line 1

:?

Posted: Thu Jan 05, 2006 3:38 am
by who_cares
wickedintense wrote: ok so i re did all the code changes and used the ftp client and still...


Parse error: parse error, unexpected T_STRING in /home/tantri3/public_html/bulletinboard/index.php on line 1

:?

could you post the index.php code here and give us a link

Posted: Thu Jan 05, 2006 3:42 am
by wickedintense
ok