No result for Updating data in 2.019 install to latest

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Registered User
Posts: 12
Joined: Tue Jul 20, 2004 3:18 pm

No result for Updating data in 2.019 install to latest

Post by deyv » Tue Jan 03, 2006 1:39 pm

I update to 2.019 from 2.018 with the change code and easy mod. When I ran the update to latest.php I did not get a confirmation on the step of updating data.

The result page looked like this
Database type :: mysql4
Previous version :: 2.0.18
Updated version :: 2.0.19

Updating database schema
Progress :: . . Done
Result :: No errors

Updating data
Progress :: . .

Updating version and optimizing tables
Progress :: . . Done
Result :: No errors

Update completed
Please make sure you have updated your board files too, this file is only updating your database.

You should now visit the General Configuration settings page in the Administration Panel and check the General Configuration of the board. If you updated from versions prior to RC-3 you must update some entries. If you do not do this emails sent from the board will contain incorrect information. Don't forget to delete this file!

Is it normal that I did not get a DONE for the updating data step?


User avatar
Extension Customisations
Extension Customisations
Posts: 10937
Joined: Wed Feb 11, 2004 11:02 am
Location: Australia

Post by battye » Tue Jan 03, 2006 2:22 pm

Hmm, that's odd. If it continued on to the other steps I assume it must have worked :?

Is your forum working properly?
Customisations Team Member - Give it a Star! :D


Return to “2.0.x Support Forum”