Weird! Check this out! (Server Move)

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Registered User
Posts: 42
Joined: Thu Jan 27, 2005 1:47 am

Weird! Check this out! (Server Move)

Post by bodiezbydesign » Fri Jan 13, 2006 6:28 pm

Ok I copied my entire site to a different server and the database and everything was copied successfully.

When I goto the new location and try to access the board it sends me back to the current board location.

Like for example I have the board on:

and I have it on

When I got the it takes me back to
It only does this for certain people, but for me and some other people it stays on

Why is it doing this?
Im in the process of waiting for the DNS registered domain name to become live and redirected to the new ip adress, do you think the DNS has to do with this?

Registered User
Posts: 17905
Joined: Wed Dec 22, 2004 1:14 am
Location: Woodstock, IL

Post by espicom » Fri Jan 13, 2006 6:46 pm

Not weird. The board is taking you to exactly where you told it to send you... it constructs the redirections from the server_name, script_path, and cookie_secure settings in your config table, which is controlled by the admin control panel. It also creates the cookie based upon the cookie_domain.

Each time it redirects you back to the old site, re-enter the right URL. Go to your ACP and set things to their correct values, OR use the Auto Cookies fix script.
Fixing 1016/1030/1034 Errors | (obsolete link) | MySQL 4.1/5.x Client Error | phpBBv2 Logo in ACP
Support requests via PM are ignored!
"To be fully alive is to feel that everything is possible." - Eric Hoffer

Registered User
Posts: 42
Joined: Thu Jan 27, 2005 1:47 am

Post by bodiezbydesign » Fri Jan 13, 2006 7:03 pm

All I would have to do is goto Admin Control Panel and then click configuration and then for the domain name type and I should be set? or is there something else I should do?

Registered User
Posts: 153
Joined: Wed Jun 01, 2005 10:39 pm

Post by igeoffi » Fri Jan 13, 2006 7:17 pm

it should work after you do that
make sure you set the right domain under gen. configs


Return to “2.0.x Support Forum”