Just updated from 2.0.18 to 2.0.19

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
pitanicky
Registered User
Posts: 6
Joined: Tue Jul 26, 2005 4:28 pm

Just updated from 2.0.18 to 2.0.19

Post by pitanicky » Sun Jan 15, 2006 5:27 am

Hi, I just updated from 2.0.18 to 2.0.19, and now many of the pages on my website are just blank pages.

Only the admin panel, login, profile, and register seem to work.

I updated using the changed files package, and the update_to_latest script.

Since only some of the pages aren't working, I assume it is just a theme problem.

If I can not find a way to fix the problem, is there any way I can downgrade back to 2.0.18?

Website URL: http://www.obberon.com

Note: the default page is portal.php

Thanks to anyone who helps me out.

SmartSquid399
Registered User
Posts: 98
Joined: Fri Jul 08, 2005 6:13 pm
Contact:

Post by SmartSquid399 » Sun Jan 15, 2006 5:33 am

See if the style you have is compatible with 2.0.19. If not, then you have a problem. This site doesn't have downgrades, so you probably won't be able to downgrade your forums unless you get 2.0.18 from another source.
Notepad2 || FireFox

I'm here to help with: PHP, phpBB (obviously), Server Set-up, HTML, CSS, and JavaScript.

pitanicky
Registered User
Posts: 6
Joined: Tue Jul 26, 2005 4:28 pm

Post by pitanicky » Sun Jan 15, 2006 5:35 am

I tried switching the default style to the subSilver from 2.0.19, but it has the same problems.

Locked

Return to “2.0.x Support Forum”