Board not working again

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
jasonpeinko
Registered User
Posts: 99
Joined: Fri Oct 07, 2005 12:52 am

Board not working again

Post by jasonpeinko »

Ok so I get home and I go to login to the forum and I get this error

Code: Select all

phpBB: Critical Error
Could not connect to the database
8O
I just reinstalled my board and it was working fine this morning

Also My picture gallary is down it says

Code: Select all

Coppermine critical error:
Unable to connect to database !
MYSQL said: Too man connections
8O

I do dont know what the problem is my html files are working so can you guys help

My website is
http://www.ownagestudios.com
jasonpeinko
Registered User
Posts: 99
Joined: Fri Oct 07, 2005 12:52 am

Post by jasonpeinko »

friKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK

I think all my SQL database go deleted
I will email my host
jasonpeinko
Registered User
Posts: 99
Joined: Fri Oct 07, 2005 12:52 am

Post by jasonpeinko »

I cheacked my FTP and the files are still there
so is there a way i can restore my database??
Seraphic
Registered User
Posts: 274
Joined: Wed Feb 15, 2006 8:20 am

Post by Seraphic »

If you can't access or connect to the database then you need to get a hold of your host.
jasonpeinko
Registered User
Posts: 99
Joined: Fri Oct 07, 2005 12:52 am

Post by jasonpeinko »

ok i have a cpanel (control panel) and with it I can setup emails install forums
and There is things like File manager change password parked domains mySQL databeases and such and when i click on mySQL databases there is nothing there they are gone,
but i can add Databases
Seraphic
Registered User
Posts: 274
Joined: Wed Feb 15, 2006 8:20 am

Post by Seraphic »

It sounds like the SQL database could have been deleted, or maybe your host had a SQL server crash. In any case, send them an e-mail to find out what happened.
jasonpeinko
Registered User
Posts: 99
Joined: Fri Oct 07, 2005 12:52 am

Post by jasonpeinko »

but to get my stuff working again do i have to re install the whole board?
Seraphic
Registered User
Posts: 274
Joined: Wed Feb 15, 2006 8:20 am

Post by Seraphic »

If your database is gone you might have to. Is your database still not showing up? Do you have a database backup?
jasonpeinko
Registered User
Posts: 99
Joined: Fri Oct 07, 2005 12:52 am

Post by jasonpeinko »

dang ok I am reinstalling now It took me 3 hours last night to set it all back up
Locked

Return to “2.0.x Support Forum”