Styles Administration "Add" Function Blank

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Rat Fink
Registered User
Posts: 15
Joined: Tue Feb 28, 2006 12:06 am

Styles Administration "Add" Function Blank

Post by Rat Fink »

SOLVED

I have searched the forum and can't seem to find my answer. There must be something I'm missing.

I think I have downloaded and decompressed my "notebored" theme to the correct directory (it's in the same directory as "subsilver," listed directly beneath it in the tree). I've changed the notebored .css file to "read only" - although I'm not sure why I did it - just following instructions.

Yet when I go to my Styles Admin panel and select "Add," nothing appears. It's blank. Can someone point me in the right direction to change my SubSilver theme to Notebored?

I've read the knowledgebase article: http://www.phpbb.com/kb/article.php?article_id=21 and I thought I did everything right. Apparently not....

Appreciate any help.

RF[/b]
Last edited by Rat Fink on Mon Mar 06, 2006 2:40 am, edited 1 time in total.

Jard Dooku
Registered User
Posts: 250
Joined: Sun Jan 01, 2006 2:03 am
Location: United States
Contact:

Post by Jard Dooku »

Read-Only... aka WRITE PROTECTED. Take read only off.
Never trust anyone. You are always alone and betrayal is inevitable. ~Jard Dooku

Rat Fink
Registered User
Posts: 15
Joined: Tue Feb 28, 2006 12:06 am

Post by Rat Fink »

Thanks Jard, but no luck. I know it's something incredibly *$(*&# simple. I just can't see it.

ineedhelpwihtthisplease
Registered User
Posts: 9
Joined: Tue Feb 28, 2006 3:09 am

LOL

Post by ineedhelpwihtthisplease »

dude, the same thing is happening to me, ive tried over 6 templates and read at least 30 pages of so called "instructions" and "support"
PLEASE HELP ME.
Thanks --
ps like my sig?
lol

~AJK~
Registered User
Posts: 1807
Joined: Fri Feb 03, 2006 7:19 pm
Location: Not sure anymore

Re: Styles Administration "Add" Function Blank

Post by ~AJK~ »

Rat Fink wrote: I have searched the forum and can't seem to find my answer. There must be something I'm missing.

I think I have downloaded and decompressed my "notebored" theme to the correct directory (it's in the same directory as "subsilver," listed directly beneath it in the tree). I've changed the notebored .css file to "read only" - although I'm not sure why I did it - just following instructions.

Yet when I go to my Styles Admin panel and select "Add," nothing appears. It's blank. Can someone point me in the right direction to change my SubSilver theme to Notebored?

I've read the knowledgebase article: http://www.phpbb.com/kb/article.php?article_id=21 and I thought I did everything right. Apparently not....

Appreciate any help.

RF
Can you post a link to your board?
If the solutions posted above worked can you add [SOLVED] to beginning the subject of your first post to help others? Click on the "EDIT" button next to your FIRST post in the thread.
Click the following: Help for Newbies | Support Request Template
No PM's Please

ineedhelpwihtthisplease
Registered User
Posts: 9
Joined: Tue Feb 28, 2006 3:09 am

here

Post by ineedhelpwihtthisplease »

http://www.entropy.lockandloadgames.com/forum

here both my domains, i own lockandlaodagmes.com and its subdomain, again please help me if you can

~AJK~
Registered User
Posts: 1807
Joined: Fri Feb 03, 2006 7:19 pm
Location: Not sure anymore

Re: here

Post by ~AJK~ »

ineedhelpwihtthisplease wrote: http://www.entropy.lockandloadgames.com/forum

here both my domains, i own lockandlaodagmes.com and its subdomain, again please help me if you can
What style are you tring to install currently?
If the solutions posted above worked can you add [SOLVED] to beginning the subject of your first post to help others? Click on the "EDIT" button next to your FIRST post in the thread.
Click the following: Help for Newbies | Support Request Template
No PM's Please

ineedhelpwihtthisplease
Registered User
Posts: 9
Joined: Tue Feb 28, 2006 3:09 am

Post by ineedhelpwihtthisplease »

Wed Dec 03, 2003 8:00 am DustyGreen

Style name: DustyGreen
Author: DAR_Gil
Style version: 1.0.2
phpBB version: 2.0.10
Description: as name implys.. Dusty Green Colors, with a popout menu.

Download File: DystyGreen102.zip
File Size: 334079 Bytes

Demo: click here

Screenshot:

Rating: 4.25 (175 votes) Discuss/Rate/Review Hits: 79272 Reviews: 187

-----ITs a completely offcial template form the peopel at phbb.com-----

ineedhelpwihtthisplease
Registered User
Posts: 9
Joined: Tue Feb 28, 2006 3:09 am

ps

Post by ineedhelpwihtthisplease »

ps congrats you used your 1000th post right here!!!

~AJK~
Registered User
Posts: 1807
Joined: Fri Feb 03, 2006 7:19 pm
Location: Not sure anymore

Post by ~AJK~ »

Thanks for the congrats. Have you copied the template to your forum yet? It should be in http://www.entropy.lockandloadgames.com ... DustyGreen

Make sure that when you upload files everyhting is case sensitive. DustyGreen is NOT the same as dustygreen
If the solutions posted above worked can you add [SOLVED] to beginning the subject of your first post to help others? Click on the "EDIT" button next to your FIRST post in the thread.
Click the following: Help for Newbies | Support Request Template
No PM's Please

ineedhelpwihtthisplease
Registered User
Posts: 9
Joined: Tue Feb 28, 2006 3:09 am

yes thats why im posting here.

Post by ineedhelpwihtthisplease »

yes thats why im posting here.
i ahve done everything textbook style [lol] and its not working. I added the template at least an hour ago. If its a datbase problem it should have loaded by now.

p3980
Registered User
Posts: 1311
Joined: Sat Jul 23, 2005 5:02 pm

Re: yes thats why im posting here.

Post by p3980 »

ineedhelpwihtthisplease wrote: yes thats why im posting here.
i ahve done everything textbook style [lol] and its not working. I added the template at least an hour ago. If its a datbase problem it should have loaded by now.

Any chance you can start your own topic? It helps some of us from getting confused, since some of us have a tendancy to ignore topics they recognize if we know that we didn't know the answer.

Thank you!
Support Request Template <> Knowledge Base<>starfoxtj's Admin Toolkit
Member of the Unofficial Forum for phpBB.com Supporters
Image

ineedhelpwihtthisplease
Registered User
Posts: 9
Joined: Tue Feb 28, 2006 3:09 am

no...

Post by ineedhelpwihtthisplease »

dude, this is the EXACT same problem as the guy that started the topic.
answer to your question: No.

~AJK~
Registered User
Posts: 1807
Joined: Fri Feb 03, 2006 7:19 pm
Location: Not sure anymore

Re: yes thats why im posting here.

Post by ~AJK~ »

p3980 wrote:
ineedhelpwihtthisplease wrote:yes thats why im posting here.
i ahve done everything textbook style [lol] and its not working. I added the template at least an hour ago. If its a datbase problem it should have loaded by now.

Any chance you can start your own topic? It helps some of us from getting confused, since some of us have a tendancy to ignore topics they recognize if we know that we didn't know the answer.

Thank you!
I think ratfink has abandoned this thread.

I can't see the directory at:http://www.entropy.lockandloadgames.com ... DustyGreen or even an image at: http://www.entropy.lockandloadgames.com ... ygreen.jpg which ahould appear regardless of you adding this theme to phpbb. Are you sure that you unzipped this file into the right directory? You do know that you have to unzip this, correct?

Can you give the path to dustygreen.jpg? Can you reach it from your browser?
If the solutions posted above worked can you add [SOLVED] to beginning the subject of your first post to help others? Click on the "EDIT" button next to your FIRST post in the thread.
Click the following: Help for Newbies | Support Request Template
No PM's Please

ineedhelpwihtthisplease
Registered User
Posts: 9
Joined: Tue Feb 28, 2006 3:09 am

dude seriously...lol

Post by ineedhelpwihtthisplease »

~AJK~ wrote: Thanks for the congrats. Have you copied the template to your forum yet? It should be in http://www.entropy.lockandloadgames.com ... DustyGreen

Make sure that when you upload files everyhting is case sensitive. DustyGreen is NOT the same as dustygreen

nice dude nice, look at your URL, you didnt capitalize the D and G you just did blahblah.lah.com/phpbb/templates/dustygreen
its Dusty Green
although im shure that rules applies unless its the cfg and css
but still...
lemme check

Locked

Return to “2.0.x Support Forum”