Page 1 of 3

Styles Administration "Add" Function Blank

Posted: Tue Feb 28, 2006 1:08 am
by Rat Fink
SOLVED

I have searched the forum and can't seem to find my answer. There must be something I'm missing.

I think I have downloaded and decompressed my "notebored" theme to the correct directory (it's in the same directory as "subsilver," listed directly beneath it in the tree). I've changed the notebored .css file to "read only" - although I'm not sure why I did it - just following instructions.

Yet when I go to my Styles Admin panel and select "Add," nothing appears. It's blank. Can someone point me in the right direction to change my SubSilver theme to Notebored?

I've read the knowledgebase article: http://www.phpbb.com/kb/article.php?article_id=21 and I thought I did everything right. Apparently not....

Appreciate any help.

RF[/b]

Posted: Tue Feb 28, 2006 1:09 am
by Jard Dooku
Read-Only... aka WRITE PROTECTED. Take read only off.

Posted: Tue Feb 28, 2006 1:14 am
by Rat Fink
Thanks Jard, but no luck. I know it's something incredibly *$(*&# simple. I just can't see it.

LOL

Posted: Tue Feb 28, 2006 3:13 am
by ineedhelpwihtthisplease
dude, the same thing is happening to me, ive tried over 6 templates and read at least 30 pages of so called "instructions" and "support"
PLEASE HELP ME.
Thanks --
ps like my sig?
lol

Re: Styles Administration "Add" Function Blank

Posted: Tue Feb 28, 2006 3:18 am
by ~AJK~
Rat Fink wrote: I have searched the forum and can't seem to find my answer. There must be something I'm missing.

I think I have downloaded and decompressed my "notebored" theme to the correct directory (it's in the same directory as "subsilver," listed directly beneath it in the tree). I've changed the notebored .css file to "read only" - although I'm not sure why I did it - just following instructions.

Yet when I go to my Styles Admin panel and select "Add," nothing appears. It's blank. Can someone point me in the right direction to change my SubSilver theme to Notebored?

I've read the knowledgebase article: http://www.phpbb.com/kb/article.php?article_id=21 and I thought I did everything right. Apparently not....

Appreciate any help.

RF
Can you post a link to your board?

here

Posted: Tue Feb 28, 2006 3:27 am
by ineedhelpwihtthisplease
http://www.entropy.lockandloadgames.com/forum

here both my domains, i own lockandlaodagmes.com and its subdomain, again please help me if you can

Re: here

Posted: Tue Feb 28, 2006 3:30 am
by ~AJK~
ineedhelpwihtthisplease wrote: http://www.entropy.lockandloadgames.com/forum

here both my domains, i own lockandlaodagmes.com and its subdomain, again please help me if you can
What style are you tring to install currently?

Posted: Tue Feb 28, 2006 3:34 am
by ineedhelpwihtthisplease
Wed Dec 03, 2003 8:00 am DustyGreen

Style name: DustyGreen
Author: DAR_Gil
Style version: 1.0.2
phpBB version: 2.0.10
Description: as name implys.. Dusty Green Colors, with a popout menu.

Download File: DystyGreen102.zip
File Size: 334079 Bytes

Demo: click here

Screenshot:

Rating: 4.25 (175 votes) Discuss/Rate/Review Hits: 79272 Reviews: 187

-----ITs a completely offcial template form the peopel at phbb.com-----

ps

Posted: Tue Feb 28, 2006 3:36 am
by ineedhelpwihtthisplease
ps congrats you used your 1000th post right here!!!

Posted: Tue Feb 28, 2006 3:43 am
by ~AJK~
Thanks for the congrats. Have you copied the template to your forum yet? It should be in http://www.entropy.lockandloadgames.com ... DustyGreen

Make sure that when you upload files everyhting is case sensitive. DustyGreen is NOT the same as dustygreen

yes thats why im posting here.

Posted: Tue Feb 28, 2006 3:48 am
by ineedhelpwihtthisplease
yes thats why im posting here.
i ahve done everything textbook style [lol] and its not working. I added the template at least an hour ago. If its a datbase problem it should have loaded by now.

Re: yes thats why im posting here.

Posted: Tue Feb 28, 2006 3:50 am
by p3980
ineedhelpwihtthisplease wrote: yes thats why im posting here.
i ahve done everything textbook style [lol] and its not working. I added the template at least an hour ago. If its a datbase problem it should have loaded by now.

Any chance you can start your own topic? It helps some of us from getting confused, since some of us have a tendancy to ignore topics they recognize if we know that we didn't know the answer.

Thank you!

no...

Posted: Tue Feb 28, 2006 3:53 am
by ineedhelpwihtthisplease
dude, this is the EXACT same problem as the guy that started the topic.
answer to your question: No.

Re: yes thats why im posting here.

Posted: Tue Feb 28, 2006 3:55 am
by ~AJK~
p3980 wrote:
ineedhelpwihtthisplease wrote:yes thats why im posting here.
i ahve done everything textbook style [lol] and its not working. I added the template at least an hour ago. If its a datbase problem it should have loaded by now.

Any chance you can start your own topic? It helps some of us from getting confused, since some of us have a tendancy to ignore topics they recognize if we know that we didn't know the answer.

Thank you!
I think ratfink has abandoned this thread.

I can't see the directory at:http://www.entropy.lockandloadgames.com ... DustyGreen or even an image at: http://www.entropy.lockandloadgames.com ... ygreen.jpg which ahould appear regardless of you adding this theme to phpbb. Are you sure that you unzipped this file into the right directory? You do know that you have to unzip this, correct?

Can you give the path to dustygreen.jpg? Can you reach it from your browser?

dude seriously...lol

Posted: Tue Feb 28, 2006 4:00 am
by ineedhelpwihtthisplease
~AJK~ wrote: Thanks for the congrats. Have you copied the template to your forum yet? It should be in http://www.entropy.lockandloadgames.com ... DustyGreen

Make sure that when you upload files everyhting is case sensitive. DustyGreen is NOT the same as dustygreen

nice dude nice, look at your URL, you didnt capitalize the D and G you just did blahblah.lah.com/phpbb/templates/dustygreen
its Dusty Green
although im shure that rules applies unless its the cfg and css
but still...
lemme check